メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

The Nutri Ninja is a personal blender by Ninja Kitchen. This blender has no buttons: it starts blending when you insert the cup into the base. It is 900 watts.

15の回答 すべてを表示

Why won't the motor start?

When I put the cup on the base and try to blend the ingredients, nothing happens.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 4

コメント:

I have the same problem- was working perfectly then WHAM next day NOTHING-no power at all when cup pressed down. Can this be fixed please? M.M.

さんによる

Mine was the lever at the bottom of the handle. If you follow the button that is pressed when the top is secured in place (the reason behind needing to line up the arrows), it works another lever at the base of the handle. That one was stuck on mine.

さんによる

コメントを追加

Nintendo Switch 修理キット

ゲームを再開するための、早くて簡単な修理キット

Switch 修理キットページへ

Nintendo Switch 修理キット

ゲームを再開するための、早くて簡単な修理キット

Switch 修理キットページへ

7件の回答

選択されたソリューション

The motor may not start if the cup is not attached to the base properly. Make sure the tabs are lined up to the slots of the base.

この回答は役に立ちましたか?

スコア 2
コメントを追加

On my unit, both the plastic actuators in the base and the tabs on the cup have worn down. At first, I noticed that just the tabs on the cup had worn, so I replaced the cup. Everything was good for another few months, but now the actuators in the base are worn so badly that none of the four cups I have will push the actuators down far enough to turn on the motor.

この回答は役に立ちましたか?

スコア 1

コメント:

ok, id cursed the company & all its affiliates just a few mins b4 i read these answers. my mistake! i'd forgotten my mother mentioned (as well as AshlinSpicer) that you MUST screw the lid down firmly or the motor wont start

さんによる

I have the same problem with the sensors worned down and not triggering anymore. Is there a fix for this or just a garbage now?

Thanks

さんによる

Same here.

 

I'm trying to find the replacement parts or even 3d print a replacement. 

There should be a law that gives you the right to fix a product that you bought by access to spare parts at a reasonable price or information access to let the market do the job. 

Many if not most of the products we buy today are "programmed" to fail after X cycles.  Spare parts should be obligatory to control over consumption, trash, and contamination. Patent laws are old and not promoting development. Wealth is overprotected.

Sorry for the rant at the end ... I will share a link with the drawings if I get to find the time to fix this trash. Peace.

さんによる

コメントを追加

If it will not start, then most likely the contacts are dirty or corroded.

If you could take the machine apart then you could clean the contacts and the machine is good as new again.

Apparently the company makes the machine so you are unable to loosen the screws.

They like to sell you a new one.

この回答は役に立ちましたか?

スコア 1

コメント:

I took the machine apart and bypassed the contacts for now by soldering the wires together. I got it to run, so when I push the buttons it just turns on. This is not safe in the long run as there is no mechanical kill switch for the blender. I will I'll for a replacement for the blender side contact switch as the one on my Auto IQ Nutra Ninja was worn down. I am also going to call the company tomorrow and see if they have an assembly drawing so I can find the part

さんによる

This just occurred with ninja food processer. I took it apart to inspect. How should one clean the contacts? I want To determine if that's the issue. I tried pressing down on the pressure point when it was plugged in while connected to its base but it was a no go.

さんによる

コメントを追加

Lid and base are firmly pressed and in the correct direction, IQ lights and blender won't turn on .

Any help is appreciated !

この回答は役に立ちましたか?

スコア 0
コメントを追加

I have same problem- Ninja work beautifully then all of a sudden "NOTHING" No power working at all. Can't find anyone in Australia but did contact ENGLAND |Ha HA. that did not help much. Anyone know "where" in NSW Australia people fix these? A great machine when it is working.

この回答は役に立ちましたか?

スコア 0
コメントを追加

The three tabs on the base unit were dirty and sticking. Try to work them up and down through their full range of motion, individually and with the cord unplugged.

この回答は役に立ちましたか?

スコア 0
コメントを追加

Just fixed mine! The two or three tabs on the base unit need to depress when the jug is installed - mine were not because part of the plastic broke off on the bottom of the jug! So I jambed a couple of small pieces of plastic in to depress the two contacts on the base - one also worked - and put a little glue in to hold and and presto - the blinking light is off!!! You can test if this is the problem by using a very small screw driver and pressing down on the base contact - once you do the power should not flash - if so, you have solved the problem and likely the jug base is broken - really poor design - likely broke off when taking it on and off?

Now when the jug goes on it works - this may not be the safest solution but it works - check the base of the jug - maybe yours is broken off as well? I am going to order a new one.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Morgan Blauth さん、ありがとうございました!
統計データを表示:

過去 24時間: 29

過去 7 日: 273

過去 30 日: 1,233

今までの合計 39,892