メインコンテンツにスキップ

Second generation of the Ford Focus.

96の回答 すべて表示

Why does it say engine system fault acceleration reduced

Im having trouble starting the car and a light comes on and says engine system fault acceleration reduced ?

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 4

コメント:

Call Roadside Assistance first because if the car battery has dropped out a couple of cells the voltage will drop under starting load and then the management system will throw out silly error messages.

Mine was as simple as a new battery and this blog didn't help. So I hope this message helps others.

による

I trier almost all advices from lots of forum and finalul solved.

Dell i learned a few făcute about this ford problem:

1. It could be instrument panel-bad contact

2. It could be tour body mass comision

3. It could be recent battery change

Mine was 3:

I've had problem with battery after the car was idle for 2 months. A lot of errors Engine malfunction Reduce speed Transmission malfunction

First jumped the battery to start but errors reapeared. I have tried this for two weeks but errors reapeared everytime

Here is what happened:

I also change battery but problem persisted.

I bought a bluetooth adaptor and found 2 errors E900 and another one can t remember.

There are 2 kinds of errors. Temporary and old saved ones. The computer is logging țhese errors but the old ones he doesn t reanalize and he consider that those errors are true old and confirmed.

After changing battery after a few weeks after you get errors like this, you will have to erase those or restart comp uter în order to solve problem.

による

My ford fiesta 2005 1.6 petrol engine have a problem, it start and switch off. The engine is not running. What might be the problem.

による

What part do i need to replace engine fault u0001

による

I had the same problem I googled it it says replace the battery I done that the problem was worse was intermittent before but the new battery made it almost permanent so my conclusion was it was an electrical fault so I opened the fuse box under the bonnet pulled and re installed all relays and fuses 1 at a time the pulled the main plug which the pins closest to the engine looked corroded so I sanded them very carefully and re installed the plug the car started first click no flashing lights no faults and has been fine ever since

による

表示する 1 他のコメントを

コメントを追加

5回答

選択されたソリューション

Is the MIL on if so what code are you getting . What is happening is the car has detected a problem and to keep it from doing damage to itself it has gone into limp mode. Limp mode disables alternating cylinders to cool them with just fuel no spark. If the temp gets to hot , the engine will shut down. You may want to check your coolant level .what temp is your engine running at .Ford has had a problem with the instrumentation cluster as well so you may want to check that out

この回答は役に立ちましたか?

スコア 4

コメント:

What will i do ? Why does it say engine system fault acceleration reduced

による

How to reduced acceleration?

による

hi Jim when you say issue with instrumentation cluster, what exactly is it. My car has developed this problem but is mechanically sound leading me to think its an electronic issue. thank you for your response.

による

Got the same problem, checked coolant and air filter

による

I think this problem with transmission shifter cable grommet damaged ,

による

表示する 3 他のコメントを

コメントを追加

What should I do ? I need the car to carry my disable husband around ,just bought it 3 years ago to invicta ford in Canterbury .

この回答は役に立ちましたか?

スコア 3

コメント:

Guys if you’re still having this problem I have worked out how to fix it. It’s the earthing wire coming from the neg side of the battery. Firstly undo the bolt at the earth point on the body. Sand off the paint. Then expose the copper wire and cut it back ( mine is now 10 years old and was showing corrosion) reestablish the earth and bolt back to the area you’ve just sanded. Basically, you’re making the best possible connection. Now when you turn the key the red immobiliser light will not flash you you will not get the engine systems fault , power steering assist etc message. Fixed for free in 10 mins.

による

Hi n.badham

Please may you send me some picture for the (earthing wire )

I have the same problem .

Best regards

rihawi.maher123@gmail.com

による

コメントを追加

Might want to check the Ignition Coils too, I can see this thread is old, but if anyone else has this problem it might help out :)

It's relatively inexpensive (apart from the Engine Coil unit which is usually around 41.99euro + Labour charge approx 1 hour) to purchase or replace this unit.

It's possible that the coils or battery arent giving enough power to the Spark Plugs to ignite. You may have recently noticed higher fuel consumption and/or less acceleration than usual. One way to test if it is a coil is to ask your mechanic to look over or remove your spark plugs (replacing if necessary) as there may be a burnt residue on them due to the coil damage. Also, when a coil is gone, you may notice a higher concentrated odour of petrol from your exhaust. This is due to wastage of fuel which the car is trying to use to ignite the sparks.

Hope this helps anyway :)

この回答は役に立ちましたか?

スコア 0
コメントを追加

i know this is a old post, but the problem is common, it is the instrument cluster. the solder joints on the back of the 32 pin connector fail, the fix is not hard for someone who knows how to use a soldering iron, just need to carefully remove clocks and take apart the cluster, then re flow the 32 pins with fresh solder, then a spray over the whole board with electrical contact cleaner using a brush to lightly clean every component. once this is done, reassemble the cluster. problem solved. if you do not want to do this, send it away there are people on eBay doing this for around £50. Just type in focus cluster repair.

この回答は役に立ちましたか?

スコア 0
コメントを追加

What does mean alcceleration reduced???

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

traceydhill さん、ありがとうございました!
統計データを表示:

過去 24時間: 79

過去 7 日: 487

過去 30 日: 2,306

今までの合計 44,002