メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: sundip sohal ,

テキスト:

i know this is a old post, but the problem is common, it is the instrument cluster. the solder joints on the back of the 32 pin connector fail, the fix is not hard for someone who knows how to use a soldering iron, just need to carefully remove clocks and take apart the cluster, then re flow the 32 pins with fresh solder, then a spray over the whole board with electrical contact cleaner using a brush to lightly clean eaveryevery component. once this is donedone, reassemble the cluster. problem solved. if you do not want to do this, send it away there are people on eBay doing this for around £50. Just type in focus cluster repair.
i know this is a old post, but the problem is common, it is the instrument cluster. the solder joints on the back of the 32 pin connector fail, the fix is not hard for someone who knows how to use a soldering iron, just need to carefully remove clocks and take apart the cluster, then re flow the 32 pins with fresh solder, then a spray over the whole board with electrical contact cleaner using a brush to lightly clean eaveryevery component. once this is donedone, reassemble the cluster. problem solved. if you do not want to do this, send it away there are people on eBay doing this for around £50. Just type in focus cluster repair.

ステータス:

open

オリジナル投稿者: sundip sohal ,

テキスト:

i know this is a old post, but the problem is common, it is the instrument cluster. the solder joints on the back of the 32 pin connector fail, the fix is not hard for someone who knows how to use a soldering iron, just need to carefully remove clocks and take apart the cluster, then re flow the 32 pins with fresh solder, then a spray over the whole board with electrical contact cleaner using a brush to lightly clean eavery component. once this is done. problem solved.

ステータス:

open