メインコンテンツにスキップ

The Canon AE-1 is a 35 mm single-lens reflex (SLR) film camera for use with interchangeable lenses.

29の回答 すべてを表示

Diaphragm blades stuck in place

Hello,

I have a Canon AE-1 Program, and after developing three rolls of film and having them turn out blank, I realized that the blades of my diaphragm inside all of my 3 lenses are stuck. The rest of the camera appears to work fine, and when developed, the film develops correctly to show the text on the film but absolutely nothing comes out in the frames. It's as if the roll was developed straight from the box. The aperture blades on all of my cameras are stuck at a very high f stop, so the diaphragm is very closed. Any ideas? Thank you!

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

Android 修理キット

A new screen or battery is one kit away.

ショップを見る

Android 修理キット

A new screen or battery is one kit away.

ショップを見る

2回答

First understand that the blades on the FD lenses will be stopped down when the lens is off the camera.

Quick way to check the lens is to set the camera shutter speed to bulb, Set the lens to manual F22

Open the film back (be sure no film inside) and release the shutter and hold the button down. now the shutter should stay open for as long as you are holding the button. look though the film gate area and hold the camera towards a light. you should see the lens aperture hole very small, now slowly open the lens by slowing moving the ring towards the largest f-stop the lens has. as you do this the opening will get larger. if this works on all your lenses then most likely the lenses are OK. So possible cause could be wrong shutter speed, lens is not in the AE position, Not a high enough ISO for the lighting conditions.

この回答は役に立ちましたか?

スコア 0
コメントを追加

If film is completely blank, I suspect shutter is not opening

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

cjnickerson97 さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 2

過去 30 日: 19

今までの合計 1,044