メインコンテンツにスキップ

First generation of the Suzuki SV650

8回答 すべてを表示

hard to start runs fine

The bike is hard to start esp in cool weather. Cranks for a long time with no firing. I have changed the spark plugs but didn't seem to help. Once it starts it runs fine.

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 1
コメントを追加

3件の回答

ベストアンサー

I had a honda V4 that had similar problems. Even after riding it was a crap shoot whether it would restart.

A local bike mechanic told me that the ignition drew power through the same circuit that the starter did so when the starter was working harder the spark got weaker. He suggested rebuilding the starter so it wouldn't draw so much juice. It worked. No more hard starts. Look into it.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加
最も参考になった回答

It sounds like your SV's valves are in need of adjustment. The first generation SV's have a hard time starting when the valves are out of spec. I hope this helps.

このアンサーは役に立ちましたか?

スコア 1

2 件のコメント:

Lucky for you I'm already busy making the guide... 8 years too late haha

1999-2002 Suzuki SV650 Valve Inspection and Adjustment Replacement

さんによる

@davidkoster it's never to late to create guides. Awesome!

さんによる

コメントを追加

Try turning the idle adjustment screw-up. Coincidentally ended up doing the trick for me. That would be the easy and simple solution.

After cranking it for a while and playing with the choke and throttle it would eventually start, and when the temperature would rise it would run fine. Ever since turning the screw it just starts effortlessly with the choke barely "on"

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

John Jeffery さん、ありがとうございました!
統計データ:

過去 24時間: 0

過去 7 日: 11

過去 30 日: 20

今までの合計 1,573