メインコンテンツにスキップ

iMac Intel 27インチ EMC 2309 (Late 2009, Core 2 Duo 3.06もしくは3.33 GHz) ID iMac10,1, EMC 2374 (Late 2009, Core i5 2.66 GHzもしくは Core i7 2.8 GHz) ID iMac11,1

445回答 すべてを表示
締切られた回答

Cooling problem after replacing video card

HI all,

Yesterday I build in a refurbished Radeon 4850 512MB in my late 2009 iMac 27". It's an upgrade form the original 256MB which has broken.

The installation of the card went good so i took it for a test and everything seems to be running perfectly. After about 15 minutes of idle the mac goes in standby, when trying to wake up, the display stays black. A cold restart (holding powerbutton for 10 sec) the mac reboots (I can hear the chongsound) but even then display stays black. I tried serveral things but nothing really worked so I turned it off to try it in a couple of hours. I started the mac and voila, my display works again. My guess is that there is a cooling problem so I installed iStat to boost up the fans tot 1800. This worked cause the display didn't turn black.

Does anyone know what could be the problem why the mac doesn't managed the cooling it self?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

2件の回答

最も参考になった回答

Give this App a try: Temperature Gauge Pro it will give you a more detailed view of whats happening than iStat. Take a snapshot and post it here for us to see when the system is running hot.

Did you apply new thermal paste on the GPU (did your new unit come with the heat sink mounted)?

Did you clean the dust build up in the fans and make sure the fins were also cleaned?

このアンサーは役に立ちましたか?

スコア 2
コメントを追加

I'm trying to boot the mac again, but I can't get it to boot right. One time is booting up and I'm seeing my wallpaper in OSX and after 5 seconds the screen becomes black. To other time I'm only seeing the gray bootscreen with an apple logo until it turns black.

Luckily i tooked a picture of iStat yesterday with the temperatures of all sensors. Hopefully thats enough. (see attached picture)

I bought the card with attached heat sink. I'm thinking of detaching it and redo the thermal paste, but I'm not sure if this will help.

The dust isn't cleaned. Butt i've checked it and they are not dirty or anything.

Block Image

このアンサーは役に立ちましたか?

スコア 0
コメントを追加
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 183