メインコンテンツにスキップ

Repair and troubleshooting information for the Suzuki FA50 Moped.

75の回答 すべて表示

no acceleration,starts hard,need help

Bike starts hard and bogs on accelbcleaned carb,good spark etc...

Please help.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 3

コメント:

I have the same problem, but my 50cc vip will only idle and thats at full to half throutle have tride 2 different brand new carborators, new top end rings the whole bit but same problem.

による

コメントを追加

PCラップトップ用バッテリー

An easy fix for a big power boost.

ショップを見る

PCラップトップ用バッテリー

An easy fix for a big power boost.

ショップを見る

8回答

最も参考になった回答

How old is the gas in the tank ?

is it ready mixed or does the oil pump work (is the oil tank full?)

if the gas is older - change it, use the ready mixed one.

この回答は役に立ちましたか?

スコア 2
コメントを追加

I had the same problem, turns out the exhaust was plugged.

the previous owner was running with oil in oil tank AND premixed fuel creating quite a carbon deposit in the exhaust and oil. Cleaned it with a wire coat hanger and burned out the rest.

この回答は役に立ちましたか?

スコア 2

コメント:

A clogged exhaust will make you think the motor is being choked . It actually is being choked , just from the wrong end . ;)

による

コメントを追加

Could be that you are running super rich on your fuel/air mixture. Try leaning it out.

この回答は役に立ちましたか?

スコア 1
コメントを追加

You shoulddefinitely adjust the idle and air mixture screws if your FA50's not running well. Take a look at the carburetor diagram and make sure that the air mixture screw is 1 3/4 turns, as instructed, and that the idle screw is adjusted properly.

Honestly, I wasn't able to figure out how to set the idle to "1500 +/- 150 RPM," so I just ran the bike until warm and then adjusted the screw until it "sounded right" -- whatever sounded like it should be going at.

Also, make sure that the choke cable is completely off when running the bike, and especially while adjusting the idle / air mixture screws.

この回答は役に立ちましたか?

スコア 1
コメントを追加

you might want to check the compression. it should be between 100 to 125. if its low rebuild is in its future.

nick

この回答は役に立ちましたか?

スコア 1

コメント:

Mine was 30 so I put a bore kit on it now I'm rebuilding the carb because it sat for 5 months

による

mine is 90... cant keep it running. does it need a bore kit?

による

コメントを追加

Make sure your transmission oil is clean if the acceleration is bad after you adjust the mixture. You'll be amazed how much this can slow you down.

この回答は役に立ちましたか?

スコア 1

コメント:

Clean AND the correct oil as recommended in the manual .

による

コメントを追加

If it smells rich you may want to change the spark plugs. Easy to do and should be done before mucking around with carby mixture. If you have had bad fuel your spark plugs suffer.

この回答は役に立ちましたか?

スコア 0
コメントを追加

What is the trannys fluid? And recommend oil? Any 2 stoke oil?

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

darren さん、ありがとうございました!
統計データを表示:

過去 24時間: 8

過去 7 日: 30

過去 30 日: 120

今までの合計 7,812