メインコンテンツにスキップ

Overheating : LED #4 RED is on after 2 minutes

Hi,

LED #4 RED is on after 2 minutes after start a machine.

Computer shutting off after LED 4 on red. Could not possible

to run ASD. CPU heat sink close to cpu very hot but upper

heat sink park cold.

Any ideas ?

Thanks

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 3

コメント:

Hi, Mayer

my board did not have any buttons on the front, only power button on the

back side. I found SMU connector free-no wired connected. And CPU FAN connector connected to the HDD fan and HDD FAN connector to the CPU fan,

so weird. All caps looking great. I will try a new heat sink tonight .

P.S. my board is 820-1766-a

さんによる

Please give us the last three figures of your serial number located on the bottom of your stand. Thanks

さんによる

Unfortunately I dont have a serial from this machine, someone pilled of

sticker from stand. Model #A1145 and this logic bord replaced a year ago.

Thanks

さんによる

2件以上のコメントを表示

コメントを追加

1 件の回答

選択されたソリューション

There are two CUDA buttons on the logic board to the left of the diagnostic lights. Try pressing the lower one (just once), this resets the SMU which manages wattage and thermal conditions. Use the eraser tip of a pencil to do this. Now press the upper button to restart. If it's still hot examine the 24 capacitors on the logic board for swelling and/or corrosion and let us know your findings. Your CPU may have failed but it could also be the caps problem.

この回答は役に立ちましたか?

スコア 3

コメント:

OK, different machine. Try pressing the button in your first photo.

さんによる

コメントを追加

回答を追加する

Vitali さん、ありがとうございました!
統計データを表示:

過去 24時間: 1

過去 7 日: 2

過去 30 日: 3

今までの合計 2,141