CUH-1116A stuck at white dots PSVR loading screen



I have been watching your Youtube videos for quite some time and first and foremost thank you for all your videos and tips!


I have an issue which depleted all my electronics mana 😄 and I am desperate for advice (if you have time), I acquired a fat ps4 console (CUH-1116A) in a desperate state from a previous owner, after all my repairs if I load anything PSVR related the console is stuck at the white dots loading circle. Since I have another JB one I can confirm that the VR headset, processor, cables and TV are not the issue.


When I got the console the previous owner tried to fix it (or whatever he was trying to do....) all screws were missing, the thermal paste was as hard as a brick and the BD drive was fully disassembled and returned without any screws in the wrong order.


I replaced all the screws, thermal paste and transplanted the BD daughterboard to a new BD drive (from my JB one as I dont need it) in order to be able to update the system software. After that the HDMI connection would break intermittently and I saw that the HDMI pins on the motherboard side are loose so I resoldered them as the connector itself has no apparent damage. Since I had already a spare one, I replaced the PSU as the original one had several visible defects but was still outputting the nominal voltage.


The issue is still that I whenever I load anything PSVR the console is stuck at the loading white dots, everything software related was also tried (HDCP, HDMI LINK, data rebuild, checking restrictions, replacing the HDD with SDD and reinitializing the console, PSVR update the PSVR setup procedure works perfectly....) and now I am left desperate without any clue as to what to check next as the console loads anything non-VR without any issue.....this is where I hopefully  could heed any of your advice as I cannot find any info about how the ps4-> PSVR processor communicate.


Thanks in advance for your assistance!


Best regards,

この質問に回答する 同じ問題があります


スコア 0