メインコンテンツにスキップ

2001年に発売された任天堂ゲームボーイアドバンス。修理は一般的なツールがあれば対応できます。

55回答 すべてを表示

What is the proper way to replace the volume wheel?

I've tried replacing the volume wheel twice on two separate GBAs, and both times the sound has gotten stuck at about half volume. What is the trick to successfully replace the volume wheel, does it need to be set to the volume off position before you solder it?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

最も参考になった回答

Hi @leumaseleets,

Do you have a DMM (digital multimeter)?

If so on the existing volume control potentiometer (assuming it has been removed from the board) use the meter and measure the resistance between pins 1 & 3 of the pot and then measure the resistance between pins 1 & 3 of the replacement pot (when disconnected from the board) and check its resistance and see if they're the same.

It may be that different specification pots were used for different versions on the GBA

Just what I'd try.

このアンサーは役に立ちましたか?

スコア 2

11 件のコメント:

@leumaseleets @jayeff here is the GBA Schematic and it looks like the potentiometer VR2 is a 30K pot.

さんによる

@oldturkey03

Thanks.

I read online that others were having the same problem when replacing the volume pot, with the specified 30K Ohm pot as the replacement, so I thought perhaps if it were just a wiper problem on the original pot in the console that was causing a noise/volume adjustment problem that measuring the original pot may be worthwhile, as there seems to be different motherboard revisions for the same model so maybe some of the parameters have changed. Who knows??

I find it interesting that the pot has 5 pins yet only pins 1-3 are shown. There is no mention of pins 4 & 5 (or at least that I can find) in the schematic so I wonder what they're for? Can't be for extra mounting strength as the mounts seem fairly solid

p.s. I changed your comment to an answer due to the schematic wouldn't open when it was linked in a comment, as there was an error message stating I wasn't allowed to view this.

I don't know if this is a bug or it it is always the case though

p.p.s I just reopened your comment etc and deleted the others (check show deleted) as now it is working from a comment. Maybe I should hold off doing anything like this for 6+ hours or so. It seems that the ifixit servers might be being backed up at this time and being +12 hours I think places me in the correct time frame for this to be happening etc. Lots of things like this happen at 0000-0200 hours or at least it used to when I was still working ;-)

Cheers

さんによる

@jayeff never thought of the links not opening in comments. I have had this a couple of times but never considered this to be a comment issue. Could definitely be a bug.

Yes,it is strange about the pot. It must be that they use the other pins as an anchor point unless there are revisions that are not on this schematic. Let me dig around a bit to see if I can find out more.

さんによる

Just looked up the part number of the parts I got from Ali Express, the part number being B103, and based off of a potentiometer wheel I found on Amazon, it appears I received a 10k pot. I think what I'll try to do is salvage a volume wheel from a junk GBA board I have.

さんによる

@leumaseleets

Just make sure that the 30K Ohms is between pins 1 and 3 and that the wiper pin is on pin 2 i.e. measure between 1 & 2 or 2 & 3 and check that the resistance value changes when you turn the wheel.

さんによる

6件以上のコメントを表示

コメントを追加

回答を追加する

Leumas Eleets さん、ありがとうございました!
統計データ:

過去 24時間: 0

過去 7 日: 9

過去 30 日: 28

今までの合計 211