メインコンテンツにスキップ

2021年10月発売。モデル番号はGLUOGとG8VOUで識別。

57回答 すべてを表示

My Google Pixel has no reaction after changing the screen.

Hey guys,

I bought a broken Google Pixel 6 Pro and tried to repair it changing the screen. I bought an original one from iFixit. When I try to turn the phone on or boot into fastboot nothing happens.

The only thing that works is, when i charge the phone I see, that the phone is fully charged, as in the picture down below.

So it seems like the display is working, but the phone might habe another problem.

I tried a force reboot and that stuff, bit nothing worked for me.

Has anyone of you an idea what the problem might be? Everything except the screen looked good inside the phone. It looks like the rest has never been touched by a third person.

Thank you very much!

Block Image

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 1
1件のコメント

Did you resolve this? I have the same issue, except absolutely nothing on the screen.

Replacement process went smoothly. I reattached the screen after seating the connector. No sign its working. Just black blank screen. However text and notification sounds still coming through. Even receiving calls. etc on que. I know the phone works, just not the screen.

I figure maybe I didnt seat the connector all the way so I break the adhesive liner (figuring I'll buy another and apply again) and this time I clip in the connector for sure. Still nothing on the screen.

さんによる

コメントを追加

1 件の回答

最も参考になった回答

Hi Lucas,

Out of curiosity, did you disconnect the battery when you changed the screen?

It's a long shot, but the reason I ask is that I had a similar experience with my niece's Pixel 4 XL. Her phone died; no reaction to being plugged/unplugged and no combination of any button presses did anything. Just totally gone; not even the charging display you got.

I told her I'd take a look at it, and once I got it I opened it up and disconnected the battery while I poked around for a half hour or so. Couldn't find anything wrong, so I plugged the battery back in and to my surprise the dang thing booted just like nothing was ever wrong with it. After much testing and checking everything was fully functional so I buttoned it back up. Since then it's been working to this very day.

Literally the only thing I did was disconnect the battery for 30 minutes or so. As I mentioned, it's unlikely to fix your problem but if nothing else is working maybe it's worth a try.

このアンサーは役に立ちましたか?

スコア 1
コメントを追加

回答を追加する

Lucas さん、ありがとうございました!
統計データ:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 6

今までの合計 84