メインコンテンツにスキップ

Repair guides and support for videocassette recorders including Betamax and VHS (Video Home System) players.

58回答 すべてを表示

Why does my VCR play audio but not show video?

The VCR shows the menu but once I play a tape (a known working tape) it shows a blue screen but plays the audio.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 2
コメントを追加

1 件の回答

最も参考になった回答

Hi @josephthom62364

What is the make and model number of the VCR?

Have you tried cleaning the video pickup heads, located on the revolving drum in the VCR?

With most VCRs the video heads are located on the drum and the audio heads are located separately along the tape path.

Check if the drum is even spinning.

The audio track uses a small bottom portion of the tape whilst the video track uses the rest, above it.

The reason why the menus work is that the video for them is stored in an eeprom on the motherboard in the player and is not from the tape.

Update (03/27/23)

Hi @josephthom62364

Here's a service manual that may help (it should be close enough)

If the drum doesn't spin, go to p.1-10-10 FLOW CHART NO.7 Drum Motor does not rotate.

If the drum is spinning go to flowcharts No.9 and No.10 on p.1-10-10 and 1-10-11.

このアンサーは役に立ちましたか?

スコア 1

2 件のコメント:

It is a Toshiba SD-V296. I've cleaned the drum with Isopropyl Alcohol and Q-tips. I have not taken the top off while playing a tape to check the drum but I will do that next to see if it spins while playing.

さんによる

The drum looks like it is spinning correctly. I appreciate the help, but it looks like I am going to have to take it in to a shop to be looked at. I don't have the tools to really get into the pins and all the moving parts. Thanks for the assistance. I was hoping this was something I could fix at home.

さんによる

コメントを追加

回答を追加する

Joseph Thompson さん、ありがとうございました!
統計データ:

過去 24時間: 6

過去 7 日: 35

過去 30 日: 132

今までの合計 1,873