メインコンテンツにスキップ

LG 4K UHD, HDR 10, 49 INCH 2017 Model

6回答 すべてを表示

Backlight LEDS not being powered

I have a LG 49UH603V and the screen turned blue. Upon inspection the leds were almost all blue so I ordered a backlight kit to replace them.

I first removed one strip (bottom row, closest to power on button) and replaced it by a new one to check if it was working. It wasn't working but the rest of the old blue leds were turning on. Then I tried to replace the top row to see what was happening but then nothing was turning on.

So I put all the old blue strips back on and still, nothing was lighting up.

All leds (old and new) are working, I tested them.

Then I tried to measure the voltage on the power supply, the led connector on the board gave me (I think) a good reading but the little connectors going into the strips, I couldn't get a normal reading on them.

At this point I think it's useful to inform you that I have no prior knowledge about those things, just a decent sense of logic and access to YouTube. I'm guessing there is an issue with the power supply board but I really have no clue of what the next steps to source the issue should be, would appreciate any help provided :)

Block Image

Block Image

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

2件の回答

We had a LG TV that had the same issue twice. Both times it was the back-light power board that had failed. After the second time we replaced it with a TV from another manufacturer.

このアンサーは役に立ちましたか?

スコア 0

1件のコメント:

Ha thats reassuring 😂

さんによる

コメントを追加

I ordered new led strips and they also didn't work. Little figuring out and realize polarities are opposite from original tv pins. I haven't fully fixed it yet as something wrong with the ground, it works only when I ground it with my fingers to the tv case

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Pamela Kant さん、ありがとうございました!
統計データ:

過去 24時間: 2

過去 7 日: 13

過去 30 日: 42

今までの合計 414