メインコンテンツにスキップ

1.83、2.0、2.1、 2.16、2.2、または2.4 GHzのいずれかのCore 2 Duoプロセッサーを搭載したModel A1181

1409回答 すべてを表示

Ethernet cable does not snap in the jack

When I plug an ethernet cable into the jack, it will go in but the little tab will not lock into place. What is the problem?

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 1

コメント:

have you checked the plug?

does it happen with more than one?

さんによる

Yes, its all clear and its happens every time. even with different cables

さんによる

The "top" of the macbook jack is not tall enough at the outer (opposite the contacts) end. So, the latching tab can be slightly depressed downward by the aluminum, causing the essential hook on the plug to not fully mate with the hook in the jack. The solution is to file down the top side of the latch until the keeper will engage as expected. A more drastic method that would work with all cables would be to remove a notch of aluminum from the top of the case. Ugly, but effective.

さんによる

コメントを追加

5件の回答

選択されたソリューション

A question for your question... Has your port exhibited this behaviour since new, or is this a recent development?

**Edit**

Since this problem started after you purchased the machine, it was most likely caused by something getting into the port, or by a physical deformity of the case or connector housing itself. If you can't see anything stuck inside the port, look to see if it is bent/broken anywhere around the edge (mainly right at the top where the cable's clip connects).

If cables aren't fitting into the port anymore, my workaround would be to make sure you have a cable with lots of slack, and remove the clip that holds it in place. Generally if there is no tension, an ethernet cable will stay in the port without the clip.

このアンサーは役に立ちましたか?

スコア 2

コメント:

I've had it since 2006 and i think it was working good then, I can't remember when it started but it is not recent - maybe 1 or 2 years ago.

さんによる

Mine is the same. I am constantly crawling under the desk to reinstall it. Tried a new cable and same thing,

さんによる

コメントを追加
最も参考になった回答

Hi! Sometimes I've found that the little plastic tab on the top of the connector goes "soft" and does not have enough bounce to get high enough to latch inside the port. If you carefully pull that plastic strip upward, making sure not to break it off, this can re-establish its position so that hopefully when you plug it in again, it will rest in the proper position to click inside the port. Of course, if you've tried multiple cables with the same result, it may not be this at all and may be something inside the port.

このアンサーは役に立ちましたか?

スコア 3

コメント:

No, its definitely the jack as I have been using brand new cables.

さんによる

コメントを追加

Might want to check the metal wire contacts inside the jack to make sure each one is in its proper channel. I know with a phone jack, I've had those metal contacts get bent and keep the phone plug from going in properly.

このアンサーは役に立ちましたか?

スコア 1
コメントを追加

Plug may be deformed around, or have something in, the recess for the tang.

N.

このアンサーは役に立ちましたか?

スコア 0

コメント:

To me, It looks perfectly normal..

さんによる

コメントを追加

It happens with me too. It's just unproperly shaped cable or port. Seeing that you're getting the same problem with different cables, it indicates a problem in your jack's shape.

Try inserting modeling clay in the port and comparing the shape that comes out with the shape of the connector. Then maybe you could remove the excess part.

このアンサーは役に立ちましたか?

スコア 0

コメント:

That seem kinda dangerous dont you think..

さんによる

コメントを追加

回答を追加する

AussieMac さん、ありがとうございました!
統計データを表示:

過去 24時間: 13

過去 7 日: 44

過去 30 日: 197

今までの合計 26,745