2002 sportster won’t start

I have an 02 sportster with similar problems an won’t start just clicks! I can push to start it and it runs and rides just fine I can ride for hours but as soon as I turn the bike off, click click click… but yesterday the bike started right up, no problems. Rode 15 20 mins turned the bike off click click! I don’t have any lights on my cluster, Speedo doesn’t work it’s stuck on 30 mph right now, the neutral light or blinkers don’t light up on cluster either but the brightlight symbol comes on every now and then.. could I have a short or something somewhere??

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Presuming a possible faulty starter, this may be pointing to battery and charging problems. If this Harley uses a conventional battery/ignition system then there may be just enough power to run the ignition system but not enough to power the starter. Motorcycle batteries may not have the same longevity as car batteries so a simple test may help to determine if the battery is worn out - jump starting with a car battery. If the starter runs with a booster battery then the battery may need replacing. Another issue may be the charging system and would require someone familiar with charging voltages to be sure the charging system is ok and not failing, allowing the battery to run down. Last would be a worn out starter if a jump start doesn't work.

さんによる

So I just bought the battery last month but it just started doing this a couple days ago, got the battery tested just in case it was good an fully charged! Installed the battery, same thing,. Won’t start. But what I’m confused about is its showing 11.8 volts with ignition key on, when the bike is running its showing 13 volts off the battery so that tells me stater is charging the battery correct?? But when I turn the bike off, voltage drops, 11, 10, 9, , 8,7 instantly, could that be a bad regulator?? I’m pretty mechanically inclined but when it comes to electrical work

さんによる

I'm no expert on motorcycles but do have some knowledge of them. Some use magneto ignition systems for batteryless engine running and use it for charging a battery. Others have conventional battery/ignition systems requiring the battery to run the engine and power for electric starting. What I don't know is how your charging system operates. Does it use magneto charging system, alternator like cars/trucks/suvs or as you mentioned, the starter for a generator?

In any charging system, a typical 12v battery needs higher than battery voltage to charge it. Cars usually have around 14.5vdc for charging. I don't know what voltage is needed for charging Harley batteries. 13vdc may not be high enough since you measured standby voltages dropping with a new battery. This suggests a charging system problem.

I have a neighbor with a Harley and might be able to ask him about his electrical system otherwise you should consider a Harley dealer, motorcycle repair shop or online Harley forums for more info to help you solve this problem.

さんによる

コメントを追加