メインコンテンツにスキップ

A Desktop PC built from off-the-shelf DIY parts, rather than a prebuilt from a major manufacturer. These can also be built by an SI using off-the-shelf parts.

170回答 すべてを表示

Hdmi signal lost but was running

Hello i have a problem with my pc, when i turn it on everything is good it open and work correctly and monitor too, after few min even if im not doing anythings hdmi signal turn off and the pc is freezed the reset button wont work either, if i shut it down at the switch where the power cable plug in and restart it it do de same or sometime monitor wont have signal at all. Cable are good and monitor is good all work on everything else, ive made update for everything with drivereasy and i play for a full night, next day same thing happen but now hdmi signal is lost soon as Windows open (sometime motherbord is very hot ).

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 1
18 件のコメント

Ive putt a big fan to cool off the motherbord now the heat is good (almost cold at the touch) but its a random trooble i can play a whole weekend on it and sometime it lost signal after 2 min

さんによる

@peavey What is the make and model of your monitor?

さんによる

@peavey

What is the make and model number of the PC or motherboard if a custom build?

What is the make and model number of the GPU card if it has one?

If it has a GPU card and if it has fans are they working?

If the CPU has integrated graphics, turn off the PC and unplug the GPU card and then try connecting the monitor to the motherboard's HDMI connector and check if it now works OK.

What have you tried?

さんによる

My monitor is a asus mg248q @Dan A +

さんによる

@jayeff my setup is cpu amd fx-8350, gpu gtx 1650, motherboard gygabyte ga-990fxa-ud3, the gpu is 6 month old i had an amd readeon before and i was thinking thats was the problème so i change it but now the same problem come back, the fan on the gpu work well, the cpu dont have integrated graphics. The cpu is water cooled the gpu have a good fan and dont even get warm , ive putt a big fan to cool off the motherboard now its okay, ive update all window and driver.

さんによる

13件以上のコメントを表示

コメントを追加

3件の回答

最も参考になった回答

The fact that the monitor works sometimes and not others makes me suspect the monitor drivers. Try uninstalling/reinstalling them:

  1. Open Device Manager by typing devmgmt.msc in the Search Box in the Taskbar at the bottom of your screen.
  2. In the Device Manager window, scroll down to the entry for "Monitors." Click it to expand the list of drivers.
  3. Right click the drivers and select "Uninstall" from the popup menu. Then, restart your computer. Windows will automatically detect your monitor and install the drivers it recommendeds.

このアンサーは役に立ちましたか?

スコア 1

1件のコメント:

Ok thx i will try that

さんによる

コメントを追加

It’s probably your display controller on your motherboard which means that you have to get a new motherboard

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

Check the fan. May be obstructed .or heat sink on processor .

このアンサーは役に立ちましたか?

スコア 0

1件のコメント:

Fan are clean and work well, proc is water cooled and it never go up 62°

さんによる

コメントを追加

回答を追加する

Francis さん、ありがとうございました!
統計データ:

過去 24時間: 0

過去 7 日: 3

過去 30 日: 9

今までの合計 762