メインコンテンツにスキップ

Repair information and guides for saws, including circular saws, jigsaws, and scroller saws.

77回答 すべてを表示

240 volt electric motor

i have got a 240 volt chop saw it runs good but when i let go of the power switch a lot of sparks come from around the commutator ? is there a fix ?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

最も参考になった回答

Hi @dangerous,

What is the condition of the brushes i.e. not worn, good tension on the commutator?

What is the condition of the commutator, segments clean etc?

How long does it take for the motor to stop when the power is disconnected?

If more than a few seconds then there might be a problem with the braking system on the motor, if it has one that is and this could cause the brushes to spark.

Here's a link that describes in general how the braking system works.

このアンサーは役に立ちましたか?

スコア 1

7 件のコメント:

Hi jayeff the brushes are very good and the commutator is clean and unmarked it takes a few seconds for the motor to stop i’am not sure if it as a braking system to slow the motor down it just keeps spinning till it stop.

it just a sanded DIY chop saw .

さんによる

@dangerous

Please verify the make and model number of the saw?

さんによる

Hi jayeff the saw is a Lumber Jack model Number LJ 255 5CMS.DB or a LJ00214 AO 130 with a blade size of 255mm, if that helps .

さんによる

@dangerous

I can't find any information regarding the model information that you posted.

The nearest I could find is this which is a 254mm saw. Hopefully it is similar to what you have.

There's no information regarding any motor braking feature or even a wiring diagram in the user manual for this model, so maybe contact the number as shown in the top right corner of the 254mm saw product page I linked and ask them about your particular model.

The model number is "close" to what you said i.e. SCMS254DB and yours if "adjusted" by rearranging and replacing the 5 with an S would be SCMS255DB, but maybe I'm just trying to make the model numbers look similar as most of the letters and numbers are there ;-)

Also there is a 12 month guarantee on Lumberjack products, so if it is not that old yet, ask about a manufacturer's warranty repair.

さんによる

Hi jayeff yes your right it should be a S my mistake but it is a few year old now so no warranty on it i just thought that there might be a condenser that i could put across the brushes to kill the sparking it's like the motor generates a current of it's own ? when i release the trigger.

さんによる

2件以上のコメントを表示

コメントを追加

回答を追加する

brian salmon さん、ありがとうございました!
統計データ:

過去 24時間: 1

過去 7 日: 3

過去 30 日: 7

今までの合計 105