メインコンテンツにスキップ

Bose Frames won’t take a charge

Frames won’t take a charge. Tried a new charging cable. Suspect the battery is bad, but no info anywhere on if/how it can be replaced. Any ideas or suggestions would be greatly appreciated. Thx!

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 3
コメントを追加

5件の回答

最も参考になった回答

Hi,

Here’s a teardown video that whilst it doesn’t show how the glasses are opened does show you the internal components, which may be of some help.

Once you have it open you can check if the charge port is secure to the systemboard or whether the battery is the problem. Have you checked that the charge port is clear of any debris which may be preventing a good electrical connection?

The battery model number should be printed on the battery (can’t make it out in the video) so if a replacement is needed, try searching online for the battery number to see if there are any suppliers.

このアンサーは役に立ちましたか?

スコア 1

1件のコメント:

The battery model is AHB330945.

さんによる

コメントを追加

I suspect that some of the ribbon cables have come undone in the hinge area. I don’t know the cycle count for your item, but the research I have done shows that the ribbon cables are usually the culprit.

このアンサーは役に立ちましたか?

スコア 1
コメントを追加

Upon pulling apart my glasses today on an attempt to repair past warranty, I’d advise you to AVOID removing the hinge screws as the weight of the glasses and/or the glasses legs will snap the irreplaceable ribbon cable that goes from one side of the glasses to the other. If you get a very small flat head screwdriver, carefully lever up the plastic side panel with the charger pins on it, this panel is not connected by ANY kind of cable and is just glued on. As for the power pins, they’re simply contact pins that transfer power through friction without any solder or cables. Once you’ve removed that side panel, which can be stubborn, you’ll have full access to the internal components. Sadly, my loss of the ribbon cable and thus the entire audio aspect of the glasses is your gain

このアンサーは役に立ちましたか?

スコア 1
コメントを追加

Close the frames then attach the charging cable. Worked for mine. Simple solution that worked. When frame legs open it does not charge, but when closed and charge cable attached it charges!

このアンサーは役に立ちましたか?

スコア 0

1件のコメント:

looks like my battery is dead, when attached to the cable it was charging, even updated via PC app but then it just died after unplugging the cable

さんによる

コメントを追加

eventually found some detailed pictures:

https://www.52audio.com/archives/28539.h...

このアンサーは役に立ちましたか?

スコア 0

1件のコメント:

I've already disassembled my glasses to the point that I could change the battery but it's nowhere to be found in any shop

さんによる

コメントを追加

回答を追加する

jaylgoldstein さん、ありがとうございました!
統計データを表示:

過去 24時間: 30

過去 7 日: 103

過去 30 日: 362

今までの合計 6,644