メインコンテンツにスキップ

モデル番号A1285/8もしくは16GB容量

201回答 すべてを表示

Connects to PC without iTunes- immediately disconnects with iTunes.

NONE OF THE FIXES SUGGESTED ON ANY FORUM OTHER WORK FOR ME. THIS IS A WEIRD PROBLEM.



I have a 4th Generation iPod Nano in that nice purple blue color (no black spot yet, hooray!)

When I connect it to my PC without iTunes running, it connects fine. I can edit all of the files, bingo-bango-bongo it’s good there.

Now, when I have iTunes running, the iPod immediately syncs and disconnects within a second.

Again, I’ve browsed every other forum out there. It isn’t my USB ports. Not my computer. Not my cable. iTunes syncs to all of my other iPods just fine.

Is it just a problem with my Nano? It would be a real shame since it is in mint condition.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

3 件のコメント:

I’m going to guess that it is an issue with the nano.

さんによる

I don't know why though

It worked fine like a month ago

I'll have to take it apart (Oh boy, what a difficult one too)

さんによる

I have a 1st gen iPod touch with close to the same issue. Instead of ejecting it says there was an error and to consolt an apple store or something. It worked at some point, there were movies and songs on it so I know it worked. What do you bet they would tell me if I went to a store?

さんによる

コメントを追加

1 件の回答

You may have to replace the motherboard, due to a problem with the connector. If you follow the guide on how to replace the motherboard, you should be able to get it working again. It does require soldering, though. While you’re in there, replace the battery so the infamous black spot doesn’t get it! Regards, TAG2YT

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

先生CherryPepsi さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 1

今までの合計 20