メインコンテンツにスキップ

The Samsung Galaxy A10 is an Android smartphone developed by Samsung Electronics. It was released in March 2019.

21回答 すべてを表示

Wifi problems samsung A10s

Hello! I’veen having a problem with the wifi and it’s that when I’m far from the router sometimes the internet is gone and the phone still connect to the wifi (but in another device it still work fine) I just have to turn the wifi off and on again for solve this, but I wanna know if this is a hardware problem or is the simple answer: “I’m too far from the router “

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 8

コメント:

check for any firmware updates on your phone and your router.

Apply it and see if it helps.

Also if you can list out the router model and another device information.

さんによる

can u help me i see some words and number while im connecting in wifi and it dont have connection while the other connected phone have this i the numbers and letters i see : Checking the quality of your Internet connection... f=2457 10:3b:f3:8b:af:58 standard=4 rssi=-44 score=60 tx=0.7,0.0.0.0 rx=0.0 4G STAs:4 (1) {10:3b:f3:8b:af:58*=2457,-43,0s);]

さんによる

@Uncraftph

Did you try what was suggested in a). and b). in the Chosen Solution below?

さんによる

Hello guys, i am facing a problem with wifi, i try to turn it on, but it says turning on all time, and at the end it doesn't turn on? How can i fix it? Reply pls!

さんによる

コメントを追加

1 件の回答

選択されたソリューション

Hi,

Some thing to try to check if it is a software or a hardware problem:

a). Wipe the cache partition and then check if the internet connection is stable.

b). Start the phone in safe mode and then check if the internet connection is stable.

If it is then a downloaded app is the cause of the problem. The trick is to find out which one. You will need to uninstall each downloaded app, one by one and then test the phone in normal mode between each uninstall. When it works OK then the last downloaded app that was uninstalled was the culprit. A downloaded app is one that you downloaded and installed on the phone and is not one that came pre-installed on the phone when you first got it.

If still no good then it may be a hardware problem.

Try using the phone’s WiFi as close as possible to the router (<30cm) and check if the internet connection remains stable.

If it does then it may be a loose or faulty WiFi antenna (example only to show what it looks like) in the phone that is causing the loss of connection.

Here’s some images taken from a teardown video for the phone showing the antenna routing and connections at both ends of the antenna. It’s not the best view of it but hopefully it may help.

Block Image

(click on image to enlarge for better viewing)

このアンサーは役に立ちましたか?

スコア 4
コメントを追加

回答を追加する

Alvaro snchez さん、ありがとうございました!
統計データを表示:

過去 24時間: 12

過去 7 日: 71

過去 30 日: 353

今までの合計 4,459