メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

Repair and disassembly guides for the Compaq Presario CQ60.

34回答 すべてを表示

seems to work but the screen stays black

My computer seems to work but the screen stays black, and an external monitor does not work. IDK if the service guide can help me because my computer is a CQ61, not a CQ60.

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 1
コメントを追加

1 件の回答

選択されたソリューション

Hi @definitelyyou

Here's a link to the service manual for a CQ61

But you r problem definitely sounds like a motherboard problem as the graphics processor is either integrated with the CPU or is a separate motherboard mounted graphics chip. Either way not good.

このアンサーは役に立ちましたか?

スコア 1

コメント:

@jayeff My other CQ61 worked until yesterday, but now it is not powering up at all- when I press the power button, nothing happens. What is causing that?

さんによる

Hi @definitelyyou,

Do you get any indication on the laptop when you connect the charger to it and switch the charger on only?

If so does it turn on with the charger connected?

If it turns on with the charger but not when on the battery only, check the charge status of the battery when it is turned on using the charger.

If it is low and charging, let it fully charge before removing the charger and restarting the laptop on the battery only to see if it starts.

If there are no indications at all that the charger is connected, either try another compatible charger if possible or verify that the charger's voltage output is 19.5 VDC.

If the charger(s) is OK then there may be a problem with the power connector (see Sect.4-35 in the manual) and the laptop can't start with the charger connected and the battery has been depleted to a point where the laptop won't start on the battery either because the battery hasn't been charging due to the possible faulty connector.

You can use an Ohmmeter to test the power connector for continuity (once it is disconnected from the motherboard). It is not unusual for these connectors to fail internally due to the physical stress put on them by the insertion/removal of the charger cable plug over time

さんによる

@jayeff I use it with a charger all the time, it has no battery.

I tried with snother charger, it didn't work.

The light next to the charger cable plug isn't working too.

I don't have an Ohmmeter.

さんによる

Hi @definitelyyou,

Do you know anyone that has one and knows how to use it?

If so you could just remove the power connector (use the manual to see how) and take it to them for testing (makes it easier for them so maybe they'll say yes ;-)

If it is faulty then the part number is listed in the manual at the top of the page that I referenced above.

Search online using the part number only in the search box of your browser to get results for suppliers of the part.

If the power connector is OK then you have a motherboard problem.

But one step at a time

さんによる

@jayeff It turned on now. Idk why it didn't before.

さんによる

1以上のコメントを表示

コメントを追加

回答を追加する

Definitely You さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 1

今までの合計 55