Possible issue with PS4 PSU?

Hello, all. I recently did a no-no when it comes to my PS4. I first got it about three weeks ago, and was immediately turned off by the loud fan. Found out I can replace the fan, with a potentially quieter fan, and I did that. However, in the midst of unplugging my PS4’s PSU, I accidentally wiggled it too much (the 4pin connector that’s on the PSU itself) and broke one of the pins. So I went on eBay and bought a “new” PSU. Came in the mail yesterday, plugged it in, and it “worked”. What happens is, is that my PS4 turns on, it beeps and the fan spins, but it turns off immediately after. Great, now I have two dead PSU’s. I contacted the seller, told them what is going on, and they asked me for the model # of my old PSU. That got me thinking. They were both different model #’s, but in the description of the item for sale, it said it a replacement for the N15-160P1A (my old PSU) and the ADP-160CR (new PSU). Prior to plugging in the new PSU, the console had been off and unplugged for about a week or so because the PSU that was in it was broken, so there was zero activity going on with the console and it was working fine prior to swapping out the fan and breaking the 4pin connector. Anybody have any idea what’s going on? I read that the APU may need to be reballed, but I do not have the skill for that. The only thing I can think of is that the PSU needs to be another N15-160P1A, which doesn’t make since because the new one should be compatible with my PS4. Another thing I noticed is that under the serial #, both numbers are different, whereas another listing I saw on eBay for a PSU, it had the same number as my old PSU (1-474-669-11). Does that number not matter? As far as I can tell, everything is plugged in and seated correctly. I even unplugged all the ribbon cables connecting to the Blu-Ray Drive thinking the PSU couldn’t handle outputting power to that as well, but that did nothing as well. Any help would be greatly appreciated. I am at my wits end with all this.

EDIT: I should mention I’ve done everything I can find on the internet as a potential fix for the issue, from standing the PS4 on its side, to loosening the APU clamp, but nothing has worked.

EDIT 2: Tried using new PSU again. Turned my PS4 on and something in the PSU popped and now my room smells like melting plastic. Well this is just great.

この質問に回答する 同じ問題があります


スコア 0