メインコンテンツにスキップ

2019年3月に発売。Mac Pro (Early 2009)は、IntelのNehalemアーキテクチャをAppleのプロフェッショナルデスクトップラインに搭載し、2010と2012のCPUアップデートを加えて、インテリアが再設計されたモデルです。

174回答 すべてを表示

My Mac Pro wont turn on or startup at all

So i have a late 2009 mac pro that i got from a family member. Up until last year October it was still working and operational but now i cant get the thing to work. I dont want to sell it as it is a beast of a system and would like to use it again. For those of you wondering i have replaced the small 3v lithium ion battery and theres nothing wrong with the power supply or the logic board. I cant jump the power pads and the gpu doesnt seem to have any problems either. Can anybody please help me?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 5

コメント:

When you press the power button, do you get any sort of fan spin?

さんによる

not at all. the best i get is when i plug in my power cable, which gives of a quick red light off the logic board before going back to being dead.

さんによる

Yes, that is the my case. @hootonberg

さんによる

The furthest diagnostics that i have gotten off it is a corrupt efi, and although i could fix it with a chip, i dont have the money currently to do it.

さんによる

コメントを追加

3件の回答

最も参考になった回答

Hi

I find when this happens to me I just need to reseat everything and it will start working again really nicely

its usually dust and debris that's the culprit so make sure to dust everything clean with a antistatic brush

hopefully this helps

thanks:-)

このアンサーは役に立ちましたか?

スコア 1

コメント:

Ill check it out at later, ive reseated everything multiple times but could be some debris in the power connector

さんによる

コメントを追加

Hey mate! Had a similar problem with my mac pro! That bloke was a solid machine but one day it would not turn on, I cleaned the RAM and it booted fine! Had a bloody time trying to figure that one out but in the end it turned out to be simple!

Cheers from down under!

TC

このアンサーは役に立ちましたか?

スコア 0

コメント:

Oh and, did you check the PSU with a multimeter?

さんによる

no i did not. any ideas on how to do that? when you say cleaning the ram, how did you do that?

さんによる

コメントを追加
  1. What monitor showing? no signal detected?
  2. Is it single CPU or double CPU? If it is double CPU then whether using single CPU (on the right side one after removing the left one) or switching the CPU between them (partially, temporarily) solve the problem (rebooting with loud fan spin)?
  3. consider CPU tray problems?

このアンサーは役に立ちましたか?

スコア 0

コメント:

The monitor is not showing anything. I have not tried using one cpu. Will try that now. I have considered the cpu tray having problems but then again i considered the power supply also faulty only to realize it still works.

さんによる

So using single cpu doesnt work. Its still unresponsive and doesnt want to turn on

さんによる

I'm not sure whether you have solved your problems already, but I just found this on my Firefox's old tab. Try to remove all HD or SSD and put the other SSD with working OS inside? Depending on your current OS, have you swap/ replace the GPU? Do you have any friend that have the same machine so you can locate the problems more quickly and efficiently by swapping the components.

さんによる

@ChengCie Luo Saw this only now, but i have no drives and no one i know of has the same system so its quite hard to diagnose wether its the psu or the logic board thats gone dead, i only have a 3,1 and 1,1 that i can use but they are incompatible

さんによる

コメントを追加

回答を追加する

Caylem Else さん、ありがとうございました!
統計データを表示:

過去 24時間: 1

過去 7 日: 8

過去 30 日: 20

今までの合計 642