メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

The HP ProOne 600 G1 AiO Business PC uses Intel Core i3-4160 processor and is identified by product number K1K72UT#ABA.

10の回答 すべてを表示

Windows will not go to logon screen

I may not have the correct computer selected as this is more of an operating system question. Windows will load up to the wallpaper page. When I click to enter the password logon screen it goes right back to the wallpaper screen. If I use the mouse and drag the screen up it still goes right back to the wallpaper screen. There is no power button on the lower right only the icon to connect to the internet. If anything on the page is clicked on the page jumps up then right back down. Pressing any key on the keyboard it does the same thing. We have reinstalled Windows, I was able to set everything up, but nothing has changed when I tried to log back in. Pressing ANY key on the keyboard just makes the screen jump, every once in a while after turning it off it may start to go to the page where I can enter the password but goes right back to the wallpaper page. I have tried to restart in safe mode but only get the Please wait with the dots going in a circle.

Has anyone had an issue like this before? As everything I have found so far says to press ctrl alt delete, but it still just makes the screen jump and nothing happens.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Hi @b23norris ,

Try booting the PC from a Win 10 Recovery USB drive and check if it loads OK to the Recovery menus and that you can 'repair" the startup.

I'm only suggesting this as perhaps there may be some corruption occurring on installation and maybe the recovery partition is also affected. This way at least you know you're trying to repair from a known good source and not one that you can't be totally sure of.

Is the HDD OK?

Also is the PC connected to the internet? If so disconnect it from the internet and check if it starts and that you can login OK.

さんによる

@jayeff The computer will boot into the Recovery with USB drive, I did try the repair start up, Still the same thing. I done a complete Check on the HDD and it passed everything just fine. This is a friends PC so when they brought it over it had never been connected to my internet so it is not connected to the internet when I tried anything. Even if I could I can not connect to the internet right now as when I try to click the button at the bottom of the screen the screen just jumps. I tried to start it in safe mode and let it run over night and it still says please wait, with the dots going in a circle.

さんによる

Hi @b23norris ,

Just to summarize:

You re-installed Windows OK so presumably this meant that the keyboard and the mouse worked OK to do this but once it was restarted the problems began. Is this about right?

Just as a test can you run this program to check if the keyboard still functions when using the program?

I'm not suggesting that it is a memory problem. This is just trying a standalone program that doesn't rely on Windows to operate to check if the hardware works OK. It does seem to as you could install Windows but not after that.

Have you tried resetting the BIOS back to default values?

Have you tried a BIOS reset? You don't state the make and model number of the desktop so I don't know if it has a RTC battery or not that will need to be removed and then replaced.

My thinking on this is if there is corruption in the BIOS and it is confused with legacy or UEFI when Windows is finally installed it nay not be able to talk to the BIOS correctly.

Has the desktop got the latest BIOS version installed?

Again just trying things to see what works and what doesn't

さんによる

My bet is 100% on the keyboard or mouse being the problem. Try disconnecting the keyboard and see if you can drag that screen up with the mouse.

さんによる

コメントを追加

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

2件の回答

最も参考になった回答

I used 2 different keyboards and mouse. Sorry to keep things going but I ended up reinstalling windows from a usb drive and this seemed to work.

I was just getting frusterated, as I have never seen anything like this before and I had the customer hounding me on getting it fixed. The customer had already tried to restore the system from the restore from the restore partition. I'm thinking that something was wrong with that partition. The customer had a friend that had been in the IT department for 20+ years and was trying to tell them that the hard drive was bad. I did run test on the hard drive and everything

checked out just fine. I normally do not just rush in reinstalling windows like this as I like to find out what is going on so if I see this again I know what is going on. Thanks you for the help and ideas.

この回答は役に立ちましたか?

スコア 1
コメントを追加

Registry might be corrupted, only fix is doing the hard reset, by freshly installing the OS.

この回答は役に立ちましたか?

スコア 0

コメント:

@raj94 looks like already tried it as pointed out in the question "We have reinstalled Windows, I was able to set everything up"

さんによる

コメントを追加

回答を追加する

Brent Norris さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 2

過去 30 日: 4

今までの合計 50