メインコンテンツにスキップ

A BTX computer introduced in 2006 using a Intel LGA775 socket processor. The 5150 is identical to the E510.

14回答 すべてを表示

My drives are not being recognized.

My drives are not being recognized. I have tried making sure the drives are plugged in, I have tried using a different connector, I have tried everything. The drives use the PATA Drive interface and also has support for SATA. Not even my dvd drive is being recognized. I have also tried going into the BIOS to make sure the drives are enabled. Everything seemed fine despite this matter. Ideas?

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Hi @proelectronics ,

All your drives or only the secondary drives and the ODD?

Just verifying that all drives are being detected in BIOS, is this correct?

さんによる

None of the drives are showing up. Not even my boot drive in which has windows installed.

さんによる

Hi @proelectronics

So none of the drives are showing up in BIOS.

Can you hear (or feel) the drives spin up when you turn on the desktop?

If not check that there is +12V power supply feeding the drives

If yes check the +5V power supply to the drives

さんによる

The drives are not spinning. Also, when i upgraded the power supply, i thouroughly made sure there is a 12 volt power supply in there. plus, after the power supply was upgraded, it was running just fine. Now, it is not doing so well.

さんによる

コメントを追加

1 件の回答

選択されたソリューション

Hi, @proelectronics ,

Try the paperclip test to test all the voltages being produced by the PSU.

You could also try disconnecting the power to all the drives except the primary drive and check if the desktop boots OK. It may be that a drive is faulty and dragging down the voltage

このアンサーは役に立ちましたか?

スコア 2
コメントを追加

回答を追加する

Richard Smith さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 43