メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

My brake lights only work when the car is off not when running the thi

Okay so my brake lights are not working when the car is running only when the car is off third brake light does work when the car is running but that is it and I also get turn signals and reverse lights only my brake lights I went through and checked all my fuses cannot find any blown I have no clue what is going on can anybody help

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

1 件の回答

最も参考になった回答

Hi @yingertony2 ,

I don’t know the answer but perhaps there may be a problem with the BCM (body control module) or perhaps the brake pedal switch or the wiring between the two.

Here’s an image from the wiring section of the 2013 Cruze repair manual showing the wiring (or part thereof) of the brake light circuit.

Block Image

(click on image to enlarge for better viewing)

The red, blue and green arrows show the brake apply supply voltage (red), the brake apply sense signal (blue) and the low reference (green) wires between the brake pedal switch and the BCM.

The yellow arrow is the supply voltage to the Right rear stop lamp from the BCM.

The black arrow is the supply voltage to the left rear stop lamp from the BCM. .

The orange arrow is the supply voltage to the centre mount stop light from the BCM.

Can only suggest that you check the voltages from the BCM on the various leads to the brake switch and the stop lamps with the engine running and the engine off and with the brake pedal applied and normal to see if there is anything obviously different.

Hopefully this is a start and is of some help.

この回答は役に立ちましたか?

スコア 1
コメントを追加

回答を追加する

Tony Yinger さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 3

過去 30 日: 5

今までの合計 23