I heard a “boop” on the speakers and then 1~2 clicks from the speakers

It happens the same to me on the VSX-323-K


The initial problem was that there was crack (broken) at the soldering between PCB and main speaker outputs (front L&R).


I do have the same troubleshoot after I tries to check the amplifier without to put on all the PCBs (leaving out the vertical ones and the PCB of thw HDMI outputs…


I heard a “boop” on the speakers and then 1~2 clicks from the speakers relay switches!

I pulled off the power plug and I set on the rest of the PCBs and the wires!!!

Since then I am facing this troublesooting…


Any idea please????


P/S:

I searched for the specfic model but I did not find any post or help!

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

@criss_x so you fixed the initial problem? What is the exact question that you have? What have you checked?

by

My question is:

What can be happened while I started the device without to put on ALL the PCBs on the main PCB so that when I pressed the standby button to make a new damage???

After I fixed the initial problem, I reinstalled and reconnected the mainboard in the amplifier, BUT without to reinstall the rest PCBs on (just to check out if the amplifier gives sound to the output plugs)! Maybe I forgotten to plug on one of the flat cables on the mainboard (I am not so sure)! Could be this a serious reason to cause another damage???

Keep in your mind, that before to solder the PCB cracks (Main Left channel output), I connected the speaker at the CN4 connector to test if the final power stage gives sound. And it was working great!

The only initial problem was, the cracks on the PCB at the point of the Main Left speaker output! Nothing else!

Please read carefully my 1st descripiton!

by

@oldturkey03

Now the condition of the device is that when I push the standby to set the amlifier ON, it shows on th display for some seconds the Volume status (no clicks from output relays) and then returns to OFF status!

I tried also to make a self test (Stanby + -Preset) and show as a result "000"!

by

@oldturkey03 it sounds like he did not reinstall some of the vertical daughter boards before powering up the system.

I think that in order to complete some self tests, all components will need to be installed for feedback loops that may be needed to activate the output relays and digital readouts.

by

@Duane Donaldson

Right! I did not reistalled the daughter boards while 1st working test.

But after I realized that something went wrong, I completed the installation (I reassempled all the components) and tried again to power up...

Then I realized that I have the damage of not working anyore!

Since then, when am I pressing Stanby button to power up, the device turns back to OFF contition!

I made also the reset procedure, but nothing has changed!

Then I made the self test (-Preset + Stand by) and shows 000 in all fields)!

Note:

Measuring some of the supply sources, they shows to be OK!

by

コメントを追加