Skip to main content

The GD Midea FT30-3D is a basic table fan.

4の回答 すべてを表示

Grinding noise ocasioned by electromagnet scraping the coil. Solution?

I disassembled my floor fan because it was making a grinding noise that wouldn’t let me sleep. I then proceeded to lubricate all attatchments, as well as the gearbox (cleaning it all up, of course), but the noise persisted and I found out that the electromagnet in the middle is grinding the coil. Since the shaft of it is supported by two attatchments (they pivot if you move the shaft on one end to the side), they supposedly stay leveled when the shaft is spinning, but even so, the electromagnet in the middle grinds the inner sides of the coil. What can I do to fix this?

Block Image

Block Image

Answer this question I have this problem too

Is this a good question?

Score 1

コメント:

Hi,

Just curious. Does the armature always hit the same spot on the stator?

Just thinking if it does then there may be a problem with a coil at that spot, as there should be an equal magnetic field influence all around the armature holding it centred and not hitting any side

by

I couldn't find a specific spot where it hit the stator, and in the magnet, there are grindings all over the piece, so it doesn't tell me much. I'm gonna try and see if the bearings are the real problem and put some extra lubrification to see what it does.

by

Add a comment

Android 修理キット

交換用スクリーンやバッテリーの修理キット

ショップを見る

Android 修理キット

交換用スクリーンやバッテリーの修理キット

ショップを見る

1 件の回答

Most Helpful Answer

@swansondisciple my concern would be the bearings and the alignment off the front to the back bearings. If either one of those bearings is not true or worn etc. it could cause the shaft to wobble. See what you can find on that end of the motor.

Was this answer helpful?

Score 3

コメント:

Now it doesn't even spin... I think the bearings are off-centered, anyhow, and since I can't replace them, my project is going to end up in the dumpster. Hate to give up like this :/ But the most likely reason for it stop spinning and making the grind noise was the bearing alignment. Happy to discover that, at least.

Oh, I even tried to put on the washers that were missing, but that went nowhere. Thanks for the feedback, anyway.

by

@swansondisciple don't trow it out just yet. I am certain you can remove teh bearing somehow. Looks like its an aluminium housing. Place it in a stove or toaster oven and warm it up. you can pretty much go to a high temp ince it will not melt the aluminium etc.The aluminium will expand faster than the bearing and you may pop it out with a screwdriver or similar tool. After that let it cool down and measure the outside dimension as well as the shaft size. with that you should get some replacement bearings.

by

Will try that in a few days. Meanwhile, let's see if the problem lies somewhere else.

by

Add a comment

Add your answer

The Swanson Disciple will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 20