メインコンテンツにスキップ

The Town & Country was redesigned for the 2001 model-year, using the Chrysler RS platform and initially only available in long-wheelbase (LWB) form.

21回答 すべてを表示

My air blower motor is not working but my A/C compressor does.

The actual A/C side of the system works. When I am driving down the highway, I can feel cold air coming out of the vents from the air forced through the system. If I slow down, less comes out. If I put it to recirculate the air, no air comes out.

I need help determining which to go with. I have already replaced the fuse and relay in the fuse box. The new style of relays had a removable cover and it looked like the relay was closing when I started the car. I narrowed it down to either the air blower motor or the motor resistor. But from all my research, I mostly see that if its the resistor the blower would still work on high because it usually bypasses the resistor when on the high setting.

I am leaning more towards the motor but wanted to hear some other thoughts as well.

Thanks in Advance

RedDead93.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

最も参考になった回答

Check the under dash plug connection for the blower motor for a bad or loose connection first.

If no issues you sould remove the blower motor and bench test it or have it tested.

If no problems found with the motor check the fan speed control knob for broken connection.

このアンサーは役に立ちましたか?

スコア 1

コメント:

Thanks. I'll check those out as well.

さんによる

コメントを追加

回答を追加する

Travis Martin さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 3

今までの合計 71