メインコンテンツにスキップ

The Huawei P8 Lite (2017) is an Android phone which was released in january 2017. It features an 5.2 inch display with a ~424ppi density and a 12MP rear camera.

19の回答 すべてを表示

Why do some internet requiring apps not work?

I have Huawei P8 Lite and since getting it not long after its release, it has had a strange problem. This has happened twice now, and each time it lasts for up to maybe 2 months.

If I try to use Spotify, Twitter, or Newpipe (FDroid app thast lets you play YouTube in lockscreen) it will act as if I have no Wi-Fi connection whatsoever. Spotify will still let me play my downloaded songs, and I expect Newpipe would too.

However if I use Instagram or YouTube, it will work without issue and with a strong connection. I can send and receive emails without grief, I can open Google and look things up, open the images tab etc., but I cannot open a website because it says I need a Wi-Fi connection.

This problem is maddening and I haven't found an answer anywhere. I have tried the one with the volume down and power button, I have tried resetting cache. . that just deleted the things I had downloaded :( if anyone could give some clear instructions that would be so amazing

Extra info: all my other devices (tablet, laptop, kindle) work fine, the only Huawei device in the house is my phone and my family don't experience this themselves , my phone had this issue early into its life and the shop workers didn't know either, we called our internet provider Sky and they couldn't fix it, my Wi-Fi is kind of slow and goes down occasionally, I don't have this issue at all at my friends house and he has fibre optic Virgin internet.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1回答

最も参考になった回答

That’s really weird. Try doing a full reset of the network settings, then of the device, that’s going to be your best bet. I doubt this is a hardware issue, but you did say it was new, so if that doesn’t fix it and it’s still under warranty, do that.

この回答は役に立ちましたか?

スコア 2

コメント:

I just went to settings, network settings reset, network settings reset. I reset it there and then rebooted and did a settings full reset the same way and rebooted again. I'm not 100% sure that's what you meant, but my settings on here are labelled kinda weird. Nothing changed :'( I appreciate your help so much though! I'm starting to believe it might be a hardwire thing but it does work at my friend's.

Might just cave and get a bigger brand, loads of Huawei users are having issues ;; tysm for replying

による

@cantcomoute Not a problem! Huawei also isn't a great brand because there have been recent questions that have arisen about potential security threats from Chinese espionage and whatnot.

による

コメントを追加

回答を追加する

Save me lol さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 15