Kernal Error - what does it mean and what can be done

The phone history and what it will currently do is in the paragraph below. If you simply want to dissect the kernel data it is at the bottom. I don’t know how exact some of the information has to be as I took photos from another phone and it was difficult to read some of the letters and numbers. If a clarification is required I may be able to review the data to see if there is a typo or it could possibly be a different letter or number. Thank you for identifying the problem or possible problems and what could be done to resolve the issue. At this point I’ll be happy simply to have time to backup my contacts and anything more than that is a welcome bonus.

The phone is about three years old and hasn’t had any major issues prior to this afternoon. It phone worked fine the couple times it was used today then when I tried to check it it was unresponsive. I have tried various charging methods and removing the battery. If the phone begins to load the LG screen will appear then it will go black. If I plug in a charger without a battery the screen displays the batter with the triangle question mark then once a battery is inserted the circle bars start to load as if it is checking the battery life however it only loads six of those bars (an incomplete circle) then freezes and eventually goes black. One attempt at using the power and volume down button caused the factory reset screen appear and another time it displayed the kernel below which will hopefully yield some insight into possibly solutions. I can’t recall the last app to be installed however it would have been more than a week ago. Given the battery information that briefly displays it appears to be more of a soft brick than a hard brick so fingers crossed there is a hero out there able to lead me down the right path. Thank you to anyone who took the time to read my problem. It is greatly appreciated! Thank you!


Kernel Crash!


DenlGod Crash Handler : Kernel Crash!

Press key to choose Blood Mode or Reboot,

1) Volume Up : Blood Mode,

2) Volume Down : Reboot,

If you choose Blood Mode,

Please do following action,

1) Blood Mode, Please connect USB

2) Get the run dump image using QPST Configuration,


Board Info

rev. : 1.1 speed,pvs 3,1 serial : 106742217c5acbcB


Internal error: Oops: 5 PREEMPT SMP ARM

Modules linked in:

CPU: 1 Not tainted (3.4.0-perf-gd71clfa #1)

PC is at get_next_timer_interrupt+0x134/0x260

LR is at 0x0

pc : [<c01a9440>] Ir : [<00000000>] pgr: 000000093

sp : e047df48 ip : 00000000 fp : c1310140

r10: c00074f4 r9 : e042a870 r8 : e042a810

r7 : 00000000 r6 : ffff8b0c r5 : 00000001 r4 : e042a000

r3 : 0000000c r2 : 0000000c r1 : 00000000 r0 : 00ffff8c

[<c01a9440>] (get_next_timer_interrupt+0x134/0x260) from [<c01dbf08>] (thick_nohz_stop_sched_tickmusre,5+0x178/0x368)

[<c01dbf08>] (tick_node??_stop_sched_tick.isre5+0x178/0x368) from [<c01dc17c>] (tick_nohz_idle_enter+0x68/0x80)

[<c01dc17c>] (tick_node??_idle_enter+0x68/0x80) from [<c01072e0>] (cpu_idle+0x24/0xoc)

[<c01072e01>] (cpu_idle?0?24/0xoc from [<00b23814>] (0xb23814)

Kernel panic - not syncing: Attempted to kill the idle task!

この質問に回答する 同じ問題があります


スコア 0