メインコンテンツにスキップ

Model A1200 with 2.16 or 2.33 GHz Core 2 Duo processor

113回答 すべてを表示

Why is a flashing question mark on my iMac's screen at startup?

Hello ,

I have the following problem with my iMac 24” 2.33 GHz, 2GB, 500GB HDD.

At startup I get a flashing folder with a question mark. After trying everything I found online with no success,

In Target Disk Mode I was able to access the drive and wipe it off. I have the original install disk, but it doesn’t let me install OS-X, extended hardware test shown 0 errors.

In hardware profile-video it says Graphics: “unknown video”.

Any help would be highly appreciated.

Thanks.

Update (01/04/2019)

I’ve tried this before but it doesn’t boot, I can’t get to disk utility because I receive this message, I restart and nothing happends.

Block Image

Update (02/15/2019)

Block Image

Block Image

Block Image

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 0
2 件のコメント

What is your other system's OS you used to inter-connect to your iMac?

さんによる

Hello Dan,

On my other mac I have El Capitan 10.11.8.

さんによる

コメントを追加

2件の回答

ベストアンサー

The Maximum operating system on your machine is 10.7.5

https://everymac.com/systems/apple/imac/...

Insert your original system installation disk on boot up and hold down the C key.

This should cause it to boot from the optical drive.

Go to the second page of the install program. The tool bar will appear. Go to the pull down menu to Disk Utilities.

Reformat the internal drive GUID MacOSX Extended. Now go back to the install program and install your system.

UPDATE 2/11/19

Try installing your system in Target Mode if it won’t boot from the original system DVD. Also if it won’t boot from the DVD you may have other issues such as bad capacitors. Check the capacitors (cans) on the logic board. You are looking for swelling and/or corrosion on the tops.

このアンサーは役に立ちましたか?

スコア 3

4 件のコメント:

I’ve tried this before but it doesn’t boot, I can’t get to disk utility because I receive the message that I need to restart the computer, I restart and nothing happends.

さんによる

Are you booting from the Installation DVD?

さんによる

I've tried with the installation DVD holding down the C key, it doesn't boot , it tells me that I need to restart the computer.

Could it be that the hard disk is fried?

さんによる

As an update , I've borrowed an SSD from a friend ,just to see if anything changes, I need to mention that it was windows formated , I don't know if it matters, the thing is nothing changed.Then I thought I shoud also try to change SATA data cable , so I borrowed one (my question here is , the SATA cable does it need to be apple specific or any SATA would work?), anyway ,again no changes.

Here are some pictures with the capacitors, they don't show any leaks, or swellings.Although in one of the pictures some foam or glue could be seen next to those copper parts, I don't know if it means anything.

さんによる

コメントを追加

@george72 - I think you need to find someone locally who can help you.

I would double check the OS-X version you are trying to use this system can’t run anything newer than Lion 10.7.5 within a system which has at least 2 GB of RAM.

Windows based drives won’t work in your system, your friends SSD would need to be reformatted and have the Mac OS installed on to it to be useful before installing.

I still have an external FireWire drive setup with Lion to get around the optical drive. If you have an external drive you could try that. using your second Mac to set it up.

このアンサーは役に立ちましたか?

スコア 1
コメントを追加

回答を追加する

GEORGE さん、ありがとうございました!
統計データ:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 20

今までの合計 508