メインコンテンツにスキップ

廃番となったYashicaフィルムカメラの修理ガイドならびに製品サポート。Yashicaの商品登録は現在、香港ベースのMF Jebsen グループによって保有されています。

14の回答 すべてを表示

How to fix an s-video port?

Copy and paste from another forum: So I finally got a cheap capture card and am now trying to back up my old home videos on 8mm tapes.

Just back in the september I was watching the first one I tried capturing and it played perfectly on my TV. When I tried to capture it on my computer on the weekend, I got 30 minutes of clear footage before the video started going black and white, lines started going all over the screen or cutting out, etc. Same thing with the next tape I just tried to capture, it worked fine in the summer but the video is doing the same thing right now.

I don't think it's the tapes themselves, the sound is coming through perfectly and when I look in the "eyepiece", it's still quite clear looking. I think it's the s-video slot on the camcorder, it seems to plug in but doesn't seem tightly in there, I can wiggle out the s-video cable really quickly. I notice that the port is slightly pushed in and am scared to try to shove the cable in there and make it worse.

I just hooked it up to my TV and now it’s having the same problem. Also it's a Kyocera Yashica Kx-H3 Hi8, almost no info out there on it but it looks similar to Sony Handycams.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

Android 修理キット

交換用スクリーンやバッテリーの修理キット

ショップを見る

Android 修理キット

交換用スクリーンやバッテリーの修理キット

ショップを見る

1 件の回答

Your description is consistent with a damaged/displaced connector that can no longer seat the cable connector as it is out of position. Try *gently* pulling the connector back towards where it is supposed to be mounted with the thinnest grasping tool you have (e.g. needle tip tweezers). If it reseats with a click, you should be fine, but keep in mind that you now know it’s delicate and can be pushed back in at any time.

Good luck.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Helpmeeeplease さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 30