Repair Guides for Dell Desktops.

270の回答 すべて表示

No display after changing boot mode to UEFI boot. What happened?

I was having trouble installing Windows 10 onto a hard drive that I was going to use with my robotics team’s Dell Desktop.

I noticed in the boot settings that the boot mode was set to Legacy and I figured in the moment that the Legacy boot mode was preventing me from installing Windows 10 successfully.

Right after setting the boot mode to UEFI the computer shut down completely. I powered the computer back on and to my surprise there was no display whatsoever on the monitor. However, all of the internal components appear to be running as the system’s fans are running and it is generating heat.

What happened? Did switching to UEFI boot mode break this poor computer?

System info:

Dell Precision T3610

32 GB RAM

500 GB HDD

Intel Core Xeon

Update (10/26/2018)

@alecm @jayeff I tried doing both your suggestions without any luck. The fans will run and the unit will generate heat, but there will be no video. I skunked on this one.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

There's also usually a small jumper on the motherboard labeled "reset" or "CMOS reset" that will do the exact same thing, even when there's a battery in the PC. All you have to do is short the two pins with some metal object like a screwdriver when the computer isn't on.

による

コメントを追加

Pro Tech ツールキットを含むご注文、もしくは総額 $100ドル以上のご注文については送料無料です。

当社のショップを閲覧する

2回答

選択されたソリューション

Hi @ajcooke01 ,

Have you got a Win 10 USB recovery disc?

If so try to boot using it.

I know that you cannot see BIOS to alter boot options but try anyway with the HDD disconnected and see if it "finds" the USB recovery disc to boot from by default

If this works (desperate times call for desperate measures)in the WRE go to Troubleshoot > Advanced > UEFI settings and see if you can alter the setting back to Legacy mode and then go from there.

Again this is only a wild attempt to try and get it going as I think that you may have "bricked" it.

この回答は役に立ちましたか?

スコア 0

コメント:

@jayeff I've given up on this workstation and called it a brick. Unfortunate!

による

I'll take the brick if willing to sell..

による

コメントを追加

Hi @ajcooke01

Try removing the CR2032 battery... do your workstation has add on graphic card? test with another known working one... if there is multiple RAM installed, remove them and boot it with ONE stick at a time

この回答は役に立ちましたか?

スコア 0

コメント:

@salmonjapan I tried removing the CR2032 battery and a new graphics card. I’ll try the RAM suggestion though.

による

コメントを追加

回答を追加する

Aaron Cooke さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 18

今までの合計 93