メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

1996年6月23日に発売されたモデル番号NUS−001の64ビットゲームコンソールです。

82の回答 すべてを表示

Red light but no video or audio

I used it for a year without problems but out of nowhere it stopped working. I cleaned it and i have tested all i could on another system that works. But i still cant find out why it wont show video. I got it so it would at-least give me a black screen. so its giving a signal but it still wont give me a picture? I have tried everything i can.

Here is all that i does

Has power and red light

black screen no sound

gives signal (the tv does not show no signal)

all parts work on my other one

Update (10/19/2018)

I got it!

Turn it on without the cartrage

TV should say NO SIGNAL

Put the cartrage in (With the N64 on)

Turn the n64 off then on

should turn on

Update (10/20/2018)

Block Image

Block Image

Block Image

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 1

コメント:

Have you used the video cable on another N64 to isolate the problem to this N64?

I would try cleaning the video terminals with 90% isopropyl alcohol and potentially the cartridge slot and cartridge.

さんによる

I did that and i know it cant be that i have tried new cables and tested parts on my new one. It is sending a signal but its just blank. i know all the removable parts work and also are clean. If it was the terminals it would say NO SIGNAL so its a hardware issue or some kind.

さんによる

did you put a cartridge in while OFF then power it on?

さんによる

コメントを追加

今あるものを使い続けましょう

オールインワインキットで安く修理して、節約しましょう。

iPhone 修理キットを見る

今あるものを使い続けましょう

オールインワインキットで安く修理して、節約しましょう。

iPhone 修理キットを見る

2件の回答

最も参考になった回答

This sounds more like a video processing problem internal to the unit. Without seeing the unit and scoping some of the traces inside, this will be tough to try and resolve. Parts of the video output section are working as shown by the black screen. What needs to be investigated is why the black screen. It could be either the input to the video processing IC or the IC itself having an internal problem.

I will check around to see if I can find any suggestions.

Dan

この回答は役に立ちましたか?

スコア 1

コメント:

If i turn it on with no cartrage next put in the cartrage and turn it off and on again it works But idk why!

さんによる

That's hard to say without looking at the unit in question. But if the problem is resolved AFTER inserting the cartridge when the unit is on, then it may be worth doing a good examination of the cartridge port and ensuring you have no corrosion or pin damage.

Is the game playable and everything works after you do that?

さんによる

No corrosion on the pins and also the board has been washed in my sink. Also i dried it with a rag and used canned air to get the rest of the water. But still the cartage trick is all that makes it work.

さんによる

コメントを追加

I just grabbed mine out of storage, as well. It had the same problem. I tried different cables, power supplies, taking the memory out, flipping the power switch on and off rapidly, etc. But what fixed it was I took the cables out, then took the memory pack out again and blew in the memory card slot. Cleaned around it. Put the cables back in firmly and it works like a charm! Troubleshoot and troubleshoot! I hope this helps!

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Bobby gunnels さん、ありがとうございました!
統計データを表示:

過去 24時間: 18

過去 7 日: 116

過去 30 日: 582

今までの合計 10,411