メインコンテンツにスキップ

The second generation of the Ford Ranger, featuring a mild restyling and new engine sizing.

35の回答 すべて表示

My factory radio has a lot of static, even when turned off, key remove

My factory radio has intermitent static when in use, after turning ignition off the radio has static only even has static with key removed, changed key tumbler to no avail, what would give the speakers power when power is off.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

iPhone X用修理キット

Warranty up? No worries, we’ve got the fix.

ショップを見る

iPhone X用修理キット

Warranty up? No worries, we’ve got the fix.

ショップを見る

1回答

Hi Bubba. I have a 94 Ranger myself and I had just replaced the stock radio. I had static also. Your antenna is on the passenger side, correct? Am I also correct to say that you bought the truck used? I’ve seen antenna wires running from the radio, under the dash and glove box, through the quarter size hole with the rubber boot (under glove box and through the right metal wall) so that when you open the passenger door, you’ll see the black wire between the door hinges and up to the antenna. If that’s the case, the antenna wire is either pinched or cut from the door closing on it. No continuity; no music, just static. As for the power, it sounds like you have the yellow wire (12v constant battery)connected. You would want to disconnect your negative post from your battery, go to the back of your radio and disconnect that yellow wire and use electrical tape to cover the end to prevent short circuit. Next find the red wire, it shouldn’t be connected to anything, that is your 12v ignition switched and connect to the red wire on your trucks radio wire harness. Then reattach negative battery post. If you have the radio playing when you turn your car off, radio is off too. Starting Car, radio is on. I’ll check back with you. CYA.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

bubba194749 さん、ありがとうございました!
統計データを表示:

過去 24時間: 1

過去 7 日: 1

過去 30 日: 1

今までの合計 10