メインコンテンツにスキップ

Model A1625. 2015 revision to Apple's set-top-box featuring an A8 processor and 2 GB of RAM.

24の回答 すべて表示

Apple TV 4 (A1625) Boot Looping

My Apple TV 4 is not able to fully boot up to the home screen.

It displays the Apple logo that you'd normally see during the boot process. After the light on the front of the device blinks 9 times, it seems to immediately reboot itself.

On just one occasion since this began, iTunes was able to see the Apple TV temporarily when I had connected it with a USB-C cable (with the intent to be to do a software restore on it, if possible).

I have tried two power cables (borrowed from another working Apple TV), two HDMI cables (not perceived to be an issue since we can see the boot logo on screen), different power outlets, and even different televisions.

There are articles on holding the TV and Menu buttons on the remote for 10 seconds to force it to restart. The Apple TV does seem to react to the remove (the light on the front will flash in response to it), but this did not permit a full boot.

Thoughts on what hardware components inside of this would be worth swapping out to get this working again?

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Before this issue began, the system was running tvOS 11.2.5, and was not enrolled to receive beta updates.

による

コメントを追加

PCラップトップ用バッテリー

iFixitの品質保証付きトップPCブランド用バッテリー

ショップを見る

PCラップトップ用バッテリー

iFixitの品質保証付きトップPCブランド用バッテリー

ショップを見る

2回答

選択されたソリューション

The trick is to get the Apple TV to boot in recovery mode. This can be a bit troublesome when it’s stuck in a boot loop though.

The following steps should get it there, and get it to show up in iTunes for a restore (which will fix it in most cases):

  • plug in usb-c
  • plug in power
  • hold menu + home until it starts blinking fast, then release
  • immediately after that when the light turns off, hold menu + play for a few seconds

it may require some fiddling, i’ve Had to spend up to half an hour for really stubborn atvs, but so far succeeded every time

この回答は役に立ちましたか?

スコア 11

コメント:

Thank you for the suggestion, Joost.

After holding the sequence as suggested, the ATV status light goes to a fast blink. However, iTunes doesn't recognize that a device is connected.

Are there other steps that should be performed?

による

I disconnected the USB cable from the computer, and then shut it down and booted back up. This was all the while that the ATV was still doing the fast blinking for recovery mode. I reinserted the USB cable, and iTunes immediately launched and let me do a restore! Everything is working again. Thank you so much!

による

Deu certo comigo tbm! Obrigado

による

Finally! A suggestion that worked. Thanks so much.

による

コメントを追加

Mate, thanks a million. This worked well for me. Thanks again.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

dpw95 さん、ありがとうございました!
統計データを表示:

過去 24時間: 3

過去 7 日: 43

過去 30 日: 217

今までの合計 3,611