メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

Wireless router released October 2007, model number is WGR614v9.

18の回答 すべてを表示

Why is my router suddenly slow?

My router seems suddenly unable to go above 1MB/s speeds, on both ethernet & Wifi.

Edit:

So far, I've tried

  1. Power resetting
  2. Factory resetting
  3. Disabling Wifi altogether and plugging in through the ethernet to remove bandwidth stealers
  4. Upgrading the firmware to the latest version

None of the above things helped.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 1

コメント:

Hi @fayazbhai ,

Do you have a telephone service as well as an ADSL service on the line?

Check if the line is noisy. A line fault can slow down the speed.

さんによる

I agree. That is a line service problem. Reset the thing back to factory specs. That may cure it... ONCE. Most low-end routers do not have recovery smarts. They simply fall-back to slow-mode. The reset will put it back to its normal speeds.

さんによる

@jayeff Connecting directly to the ADSL modem gives about 10mbps speeds.

さんによる

Hi @fayazbhai ,

Do a power reset on the router, i.e. turn off power on router, wait for about 10 seconds then turn power back on, wait till it initializes then try it.

さんによる

コメントを追加

電源プラグから解放されて、好きな場所で勉強する。

Mac用バッテリー修正キット

修理キットを探す

電源プラグから解放されて、好きな場所で勉強する。

Mac用バッテリー修正キット

修理キットを探す

3件の回答

選択されたソリューション

Hi @fayazbhai ,

Try installing the latest firmware in case the current firmware has become corrupted somehow.

Click on the firmware version 1.2.32 link and then on Release notes to view the installation procedure before clicking on the Download link.

Update (04/02/2018)

Hi @fayazbhai ,

Have you tried changing the cable between the modem and the router?

Also check that the router's power adapter is supplying 12V DC

Have you tried to 'reset' the connection using the method below?

1. Turn off the modem.

2. Turn off the wireless router and your computers.

3. Turn on the modem and wait until it has finished initializing.

4. Turn on the wireless router and wait until it has finished initializing.

5. Turn on the computers.

Glad that you got it working OK

Cheers

この回答は役に立ちましたか?

スコア 3

コメント:

The upgrade seems to have brought some minor improvement, but the router still seems to be a network bottleneck.

さんによる

This answer combined with @jayeff 's comments (better cable) solved the issue. Maybe you could edit the answer to include everything?

さんによる

コメントを追加

If you are really using a a WGR614v9, I would strongly suggest a better router.

Netgear is a great company, but that specific line of router is not.

Note that it is 'v9', which means they don't bother fixing issues properly. Rather, they just release a new hardware version hoping old problems go away, but new problems are introduced.

If you like Netgear, get one of their nighthawks, or TPlink AC1900, Asus, etc.

Also, unplug your cable/dsl modem and router for a few minutes then plug it back in. Your speed will probably improve temporarily.

この回答は役に立ちましたか?

スコア 2

コメント:

Power resetting or factory resetting did not help.

さんによる

コメントを追加

Some reason your network becomes slowly:

Internet thieves: if your network password is simple, there could be more people tapping it.

Congestion: Reduce congestion if multiple things are connected to Wi-Fi.

Use the router security - WAP2 with AES.

You’re too far out of range

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Fayaz Khan さん、ありがとうございました!
統計データを表示:

過去 24時間: 4

過去 7 日: 16

過去 30 日: 101

今までの合計 3,892