My Innjoo Leap4 tablet boots into recovery

good day, I have an innjoo tablet running windows 8.1. the model is Leap 4. when I put it on, it boots into recovery. pictures are attached to this mail. I cannot connect an external keyboard to it because the tab does not have USB type-A, probably if I could, I would have been able to boot into the BIOS to solve the problem.​

この質問に回答する 同じ問題があります


スコア 0

2 件のコメント:

Do you have more details about the circumstances surrounding any events leading up to the tablets current issue that you're experiencing now?

It would help give us reader's a better idea of what the problem could be & how to help you... Did you attempt to modify, flash or upgrade the tablet OS in anyway prior to your current issue manifesting? Did the tablet suffer water damage at some point in time etc...

Also if the tablet is starting up in recovery have you tried using the options in recovery to attempt fixing any startup issues you're experiencing?


Yes, I was trying to dual boot the tab.

the option I was given at the recovery was to press the windows key to see other options which nothing happens when i press the key, but the button itself is working. and is the only button on the tab. the tab has only one micro usb so i cant plug a keyboard to it to boot into BIOS, if i could i would have solved it.