iMac Intel 27インチ EMC 2309 (Late 2009, Core 2 Duo 3.06もしくは3.33 GHz) ID iMac10,1, EMC 2374 (Late 2009, Core i5 2.66 GHzもしくは Core i7 2.8 GHz) ID iMac11,1

401の回答 すべて表示

My machine wont start and shows no signs of getting power

I have replaced the HD in my iMac with the exact same new drive and also replaced the vertical hold ribbon too.

When I first stared the system it appeared to start up but the screen was black so I switched it off and checked all the work I had done. I found I had split one of the connections on the new VH ribbon so I trimmed it back and bared new copper so that connections could be made.

I switch it back on and nothing! No power, no fans, no screen no bong - Zip nothing!

Does anyone have any ideas?

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1回答

選択されたソリューション

Look to see if you are getting any LED diagnostic lights. On some machine they about the middle of the logic board, on other to the lower right of the RAM slots. Let us know your findings.

UPDATE

Replace the power supply.

iMac Intel 27" EMC 2309 and 2374 Power Supply Replacement

この回答は役に立ちましたか?

スコア 2

コメント:

no lights Im afraid

による

I've replaced the power supply and still nothing, its like there is no power getting to the machine. I've checked the cables to the mains and changed them for new ones, checked the fuses, still nothing

による

Even a failed power supply will light up #1 diagnostic LED most of the time. Use a multimeter and start with the wall receptacle and follow the path till you find the break.

による

コメントを追加

回答を追加する

Gary Todd さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 1

今までの合計 65