メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

The DC56 is a cordless handheld vacuum designed and created by Dyson. This page includes repair and troubleshooting guides for many issues that could happen to a DC56.

5回答 すべてを表示

Why does my Dyson stop working every 3-5 seconds

We have a Dyson DC45. It shuts off (stops working) every 3-5 seconds. Can this be fixed, by myself or at a repair centre?

The Dyson DC 45 ( I have shown DC56 here as it appears similar to the DC45) stops every 3-5 seconds when in use. The following is a more detailed series of the events which occur.

The Dyson is fully charged, when starting use with the brush head attachment, stops working after about 10 seconds of use.

We turn it on using the trigger starter. It stops again after about 3 seconds. We release the trigger and press it again. It starts and runs for approximately 3 seconds, then stops again. The sequence of restarting is repetitive until we give up in frustration.

Is there a "home fixable solution" or must it be taken to a repair shop? If so, where in the Toronto area can it be taken.

Thank you

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 13

コメント:

My disown work 3 or 5 seconds and stop working can I do anything L thank you

さんによる

You need to remove the cone shaped filter ‘washing it alone isn’t good enough you need to remove the filter at the thick end there are 2 small clips that you can push in with a blunt knife to remove the filter sock from the frame!! Once you have done this you will see a large amount of dirt trapped in the filter frame remove the dirt wash and dry the filter sock preferably overnight clip the filter back together put it back in the machine and bobs your uncle

さんによる

I have this same problem. Looked for this cone shaped filter and 2 clips but cant find it. Any help would be great.

さんによる

Mine doesn’t have clips as such - but it has 3 little horizontal slots a few mm wide, that I depressed with the blunt end of a screwdriver. That was enough to pop the frame out of the sock thing, There was a plug of hair and dirt about an inch long and wide, jammed into the bottom/narrowest part of the cone!

さんによる

brilliant it worked,why did I spend an hour on the phone talking to dyson and they couldnt resolve it

さんによる

14件以上のコメントを表示

コメントを追加

11件の回答

最も参考になった回答

I assume the battery is dead. Try a new one - you can get them everywhere online.

Pay attention to choose the right one as Dysons have quite different connectors.

このアンサーは役に立ちましたか?

スコア 2

コメント:

Have the same problem - changed the battery and worked properly for a little while and then started to do the same thing again.

さんによる

After mine stops I put it back in the charger for a couple of minutes than it works find. But would like it to just work. Any other suggestion ??

さんによる

Try to open the cone shaped filter, as John suggested above. I did this just now and found a massive plug of hair and dirt wedged into the bottom end of the cone, that I would never have seen if I hadn’t disassembled it.

I became suspicious that the filter was the issue with my stop/start Dyskn, when I took the filter out initially and realised that the machine worked fine if the filter wasn’t in.

Do it - it’ll work!

さんによる

コメントを追加

There is a tab on the filter that wears down and stops it from running for more than a few seconds. Here's a video on how to check for that issue:

https://www.youtube.com/watch?v=9IUZ_Gol...

このアンサーは役に立ちましたか?

スコア 2
コメントを追加

Had the same problem. Charged fine and then stopped after 10 seconds. This isn’t a filter issue, it means the battery is dead. Bought a replacement on eBay for $45, good as new

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

I have a similar problem. When I pull the trigger, it continues to work but the brush head stops after a second. I’ve cleaned it thoroughly and it’s completely charged. One thing to point out is that when I remove the brush head and pull the trigger, it continues to spin without a problem. I just can’t figure out why it won’t continue to roll with the brush head on. FYI- I’m not talking about taking the head attachment off. I’m talking about tanking the brush roll off itself leaving the mechanical parts of the brush head attachment assembled.

このアンサーは役に立ちましたか?

スコア 0

コメント:

I have had before its the stick attachment apparently it has sensors in it so may need a new stick part

さんによる

Same issues With brush out it works fine. Seems like a lot of resistance in brush drive- cleaned out hair I found around the drive wheel and shot some silicone lube into housing and the cut outs were gone. If it happens again I’ll pull apart the housing on the head and put some lithium grease inside drive side and see if there is any other debris retarding rotation

さんによる

コメントを追加

Solved this 3 years ago with a new battery and I’ve ordered another. I’ll clean the octopus legs just in case but sure it’s the battery.

Ive no complaints with 2 to 3 years Per battery, just wish Dyson let people know. The on - off quick cycles are confusing and I’m sure many have ditched their Dysons in frustration.

i fix it when my wife says it’s broken. Doesn’t slow down like battery power tools.

My wife loves the vacuum.

このアンサーは役に立ちましたか?

スコア 0

コメント:

90% chance you just need a new battery!

さんによる

コメントを追加

https://www.youtube.com/watch?v=p3DgP1ci...

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

Had the same problem on 2 others. A recent post outlined a correction process by taking out the long tube filter, pressing the side holders back to release the cloth portion, and cleaning what debris might be in the bottom of the inside of the cloth portion of the filter… Brilliant on someone’s part!!

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

I had this problem too, and followed John Metrac’s advice about thoroughly cleaning the cone shaped filter. Sure enough, the filter was chocablock with dog hairs which I had to tweezer out! I had religiously regularly rinsed the filter under running water as advised in the manual, but never thought to investigate further. There was a whole border collie in there! Thanks John

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

I disengaged the long shaft and a green strong plant straw stuck in there. I pulled it out and it fixed the issue. Btw answers in this post were helpful!

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

Check the filter not the problem

Removed battery steal times and reinstalled works fine now

I think contacts on battery better now

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

What do you mean by battery steal times?

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Wally Turner さん、ありがとうございました!
統計データを表示:

過去 24時間: 38

過去 7 日: 309

過去 30 日: 1,507

今までの合計 105,478