Tablet display and display port not working after installing graphics

I actually bought a convertable from an India based company RDP , it's having an Intel x5 atom processor,2 gigs of ram and 32 GB of internal storage, after using it of a few days I wanted to install LINUX on it I tried but it didn't work.... So I formatted the whole drive and reinstalled windows 10 , after that I found that the touch screen is not working so I went to there web site and downloaded the drives , and installed it but still the touch was not working , I then went ahead and downloaded the Intel HD graphics driver nothing happen , so I think tried to restart the laptop it shutdown correctly but then when it turned on again display was not working , I couldn't even see my bios screen....I also tried to plug an external monitor but no luck , I know that the mother board is working , I tried a reset by opening the tablet and unplugging and the battery... Nothing happens and I can't find a CMOS battery too....I can really you some help

この質問に回答する 同じ問題があります


スコア 0