メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

Razer社によって製造されたラップトップの修理ならびにサポートガイド。

81の回答 すべてを表示

Razer Blade 14" Early 2016 - Wont Boot From HDD or USB

I have a 2106 Razer Blade 14" Laptop that won't boot from the HDD or a bootable USB I made.

It starts, gives me the choices for Boot Menu, BIOS, and Recovery.

I can get Boot order options.

I can enter the BIOS menu.

Recovery take me to a screen that gives me an error code but I can't do anything with it.

In the BIOS menus I can see the HDD listed and the USB listed, but when I choose them as the boot option it exits the bios menu, puts the Razer logo on the screen for 10 secs, then goes to a black screen.

When its on the black screen I can see that the LED backlights are on.

I'd love to give you more info but I can't get into to computer.

Any ideas on where to start?

I was going to replace the HDD but the fact that it won't boot from a USB either made me think that might be a waste of time.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 1

コメント:

same problem. Did you find a solution??

さんによる

I have the exact same thing, however I'm out of warranty from Razer and they told me it could cost about 1000usd. I feel so cheated. I don't know what to do

さんによる

wow how did you get that model? its just 2020 and the 2106 model is out?

さんによる

コメントを追加

Nintendo Switch 修理キット

ゲームを再開するための、早くて簡単な修理キット

Switch 修理キットページへ

Nintendo Switch 修理キット

ゲームを再開するための、早くて簡単な修理キット

Switch 修理キットページへ

4件の回答

選択されたソリューション

Hi,

Don't know your laptop's BIOS options but did you ensure that the one of the following options in BIOS (appropriate to your laptop) has been enabled to allow it to boot from a USB, assuming your laptop is running Win 8 or 10?

1. Legacy Support.

If you have Legacy Support listed, make sure it’s On or Enabled.

2. Legal CSM.

If you have Legacy CSM listed, make sure it’s On or Enabled.

3. Launch CSM.

If you have Launch CSM listed, make sure it’s On or Enabled.

4. CSM.

If you have CSM, make sure it’s On or Enabled.

5. UEFI/Legacy Boot.

If you have a UEFI/Legacy Boot option, make sure it’s selected as Both or Legacy Only.

この回答は役に立ちましたか?

スコア 2
コメントを追加

Was a known issue and razer actually fixed it well out of warranty, had it back over a year and alls fine

この回答は役に立ちましたか?

スコア 1

コメント:

My model's newer though; I believe mine's the Razer Blade Pro 15. Also, this happened after 2 years of use and one of the errors mentioned was a corrupted file named "\winload.efi" I'm trying to boot using a USB now. I believe RMA-ing during these times are a bit impossible considering the circumstances. :(

さんによる

コメントを追加

Old post but I'm having the exact same issue, strangely I can boot a live Linux usb fine but windows from CD or usb created fresh twice and nothing, 10 seconds of logo 3 seconds of load wheel and nothing.... Any other tips?

この回答は役に立ちましたか?

スコア 0

コメント:

I hace the exact same issue, have you solve it?

さんによる

I have the same thing here. So far, nothing I've found was good... Still does not work. Any of you guys had better luck?

さんによる

In the end o contacted razer support and they actually repaired it out of warranty for free, I'd tried every possible solution and still got nothing. I believe they have custom bios settings and mine had possibly been corrupted beyond repair.

さんによる

The same thing is currently happening to me and I'm preparing to send it to Razer to fix now. When you got your laptop back did they have to wipe your data? I can't go in and make a backup because it won't boot (obviously) and I was wondering if it would be worth it to buy the things I needed to remove my hard drive and save my files before sending it in, or if I should just send it in because their fix doesn't affect files.

さんによる

I have just requested from Razer's support so they can send me the address for shipping to repair. I will post all updates here... Please wish me luck!

さんによる

1以上のコメントを表示

コメントを追加

same problem here. any news?

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Aaron さん、ありがとうございました!
統計データを表示:

過去 24時間: 7

過去 7 日: 52

過去 30 日: 206

今までの合計 7,914