メインコンテンツにスキップ

new hard drive Continuously above 90 procent

Hey everyone,

I installed a new hard drive in my laptop. I want to sell the laptop, old hard drive was broken.

I ordered a new hard drive ( 320 gb HDD sata , 8mb cache , 7200 RPM) , did a clean install of win 7 ( than upgraded to win 10 , installed al the drivers... and software.. )

now when i start the laptop , it starts fast enough, but once in windows it is very slow ( core i3 processor and 8 gb of ram) .

when i check the performance i see that the hard drive is Continuously above 90 procent.. ( and even most of the time at 100 procent) but i don't see anything abnormal.

he is writing to a system service but only 0.3 mb/s .. sometimes when i open firefox he is writing 3.3 mb/s .. but thats the highest that i saw...

Even when the performance is dropping to lower than 50 procent, it is jumping up and down from lower than 50 procent to 90 or 95 procent , dropping again , back to 95 procent... well you see how this is going...

I alrady disabled a lot of start up services and programs.. but even after one hour after starting up he is jumping up and down... see picture

Block Image

anyone a solution?

i want to sell the laptop, but only when is is acting on a normal level...

tnaks in advance

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Update: When i open resource monitor i see that the hard disk is writing a lot to multiple System servies... PID : 4 ... can we do something about it?

さんによる

コメントを追加

1 件の回答

最も参考になった回答

This site lists some known causes of this under Windows 10:

https://www.drivereasy.com/knowledge/fix...

この回答は役に立ちましたか?

スコア 1

コメント:

Thanks , drive is now acting normal. i had to go trough al the steps , i had to adjust the registry for the ahci/pci driver , thanks again

さんによる

コメントを追加

回答を追加する

Kevin D さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 38