メインコンテンツにスキップ

An Uninterruptible Power Supply (UPS) is an electrical device that provides backup power to critical equipment in the event of a power outage or other power-related issues.

42回答 すべてを表示

Ups not charging the battery

My ups is not charging. The problem is not of battery, what else should I check in the circuit.

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 15
12 件のコメント

which model is your UPS?

Had you removed the battery and test with a multimeter?

さんによる

I have also a UPS which is not charging when i switch on power supply it show that your battery is full but actually it is empty....what is the problem and what i should to do for fixing this problem...?

さんによる

You can check your issues on Power Calculator by MSP Web Store. It will help you know your UPS

さんによる

my UPS always alarming and it says i need to replace my battery even though my battery is new one.

さんによる

@Papa Boknoy what make and model is your UPS? When did you replace the battery? What have you checked?

さんによる

7件以上のコメントを表示

コメントを追加

3件の回答

ベストアンサー

These things usually have two batteries and usually one will fail before the other. Look at the diagnostics lights on it and tell us what you see.

このアンサーは役に立ちましたか?

スコア 4

4 件のコメント:

the green light is not stable. It comes on, and goes off immediately

さんによる

This is not a solution, and not helpful.

さんによる

When I plug it not show any indicator

さんによる

This is not a solution

さんによる

コメントを追加

To test your unit charging capabilities, you can unplug your battery pack and put a DVOM on the outputs. You should see 24V+.

I as well have a Cyberpower, a couple of them actually. Batteries are dead but the unit says fully charged. Even with the batteries pulled out. I'm converting mine into solar generators, but I'm glad I tested these units out without plugging in expensive electronics. You know, the ones they're supposed to help save.

このアンサーは役に立ちましたか?

スコア 2

12 件のコメント:

Just did that! i got 13.87V on my outputs (1000PFCLCD). With the UPS switched on, and switched off.

I also noticed that with the UPS switched on, it turns on fine and shows a full battery. WITH THE BATTERY REMOVED! LOL. It doesn't even know there's not a battery there. I'm guessing that's related to the issue at hand.

Long out of warranty though.

さんによる

I have the same issue. CyberPower replaced my battery because I thought that was initially the problem. The replacement battery came charged, but ran down and isn't charging. It seems like the unit itself isn't charging the batteries.

さんによる

GS1500U 1. Bought 2 new batteries 2. The new batteries discharged to 0% 3. Reveived 2 more new batteries with 93% charge leaving the store 4. Hot home plugged it in to see if it would charge 5. It began to discharge from 93% to 84% 6. I let it run plugged into the wall with nothing plugged into it. 7. Awoke this morning to a 16% charge 8. That is a discharge from 93% to 16% in less than 24 hours with nothing plugged INTO the GS1500U. Any advice is appreciated to fix this.

Thank You

さんによる

Did you find a fix for this as I am having that same problem?

さんによる

@danielaleburgess have you chek the voltage battery ? let me show you how to chek

さんによる

7件以上のコメントを表示

コメントを追加

Block Image

look up “cyberpower yellow glue of death”.

Mine just died as well, I took it apart, and verified that it was indeed the yellow glue of death

CyberPower CP1500PFCLCD 1500VA

Supposedly they have stopped using the glue in the newest version models

このアンサーは役に立ちましたか?

スコア 1
コメントを追加

回答を追加する

Dhrubajyoti Saikia さん、ありがとうございました!
統計データ:

過去 24時間: 22

過去 7 日: 155

過去 30 日: 674

今までの合計 137,288