メインコンテンツにスキップ

Harley-Davidson製のモーターサイクル用修理ガイドならびにサポート情報です。

69回答 すべてを表示

2011 dyna running rough,speedometer not working

2011 wide glide running rough but idles fine and speedometer is not working

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

3件の回答

The two issues very likely are connected. The serial communication bus connects all the modules, and the engine management system manages your ignition timing and idle speed control differently if you're moving vs rolling. Often the engine will stall when coming to a stop when the speedo has failed. First define what you mean by "not working" on the speedo - not registering speed? Odometer not displaying or not advancing properly while riding? Backlight not lighting up? Needle whipping about violently? Cure the speedometer issue and there's a good chance it will run better.

このアンサーは役に立ちましたか?

スコア 0

コメント:

I have this same issue. My 2011 FXDWG speedo will roll up on the initial start up but will not register speed. It idles perfectly fine but stalls out and pops in 1st and 2nd gear.

さんによる

コメントを追加

2013 Dyna wide glide speedometer stays on 0, not working. Gear ratio stopped working but rpm’s are still working. Stalls when coming to a stop!

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

The ECM needs the speed signal from the speedometer to manage idle speed, so it’s common for the engine to stall in that situation. First test the speed sensor, hope that’s all it is. If the speed sensor is good, the speedometer itself can be bad.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Chad whittaker さん、ありがとうございました!
統計データを表示:

過去 24時間: 2

過去 7 日: 8

過去 30 日: 41

今までの合計 1,486