Skip to main content

Circumaural noise-canceling headphones.

20の回答 すべて表示

Why can't I replace the batteries in my Bose QuietComfort headphones?

Hi. Last time I tried to replace the batteries in my Bose QC 15 headphones the battery inside was stuck and it was really hard to remove it. Once I wanted to introduce a new one, it wouldn't fit in either. I tried with different batteries (old ones, the ones I had at the moment, new ones from a different brand) but none would fit in the battery hole. This never happened to me before in the last 4 years I've had this headphones, so it must be caused by something altering the battery's path. Any ideas of what the cause or solution may be?

note: the actual model I have is QC 15, its just that QC2 included a picture on the post, so i thought it would be more clear this way.

Thanks :)

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

What type of batteries are you using?

による

AAA batteries

による

コメントを追加

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

1回答

That's odd that it won't fit. Using a flashlight look down into the hole. Do you see any obstructions or do you see a metal contact at the end? Also, does the battery fit in but doesn't push down or it doesn't fit in at all? Have you left this in your car or in a place where it gets rather hot? If that's the case then the plastic is probably warped and you will carefully need to unwarp it (If that's the case let me know and ill get you help with that)

Hope this helps and good luck fixing!

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Pablo Garcia さん、ありがとうございました!
統計データを表示:

過去 24時間: 1

過去 7 日: 4

過去 30 日: 17

今までの合計 1,032