メインコンテンツにスキップ

Apple's operating system for its Mac desktop and portable computers.

36の回答 すべてを表示

not booting osx appears a folder

Macbook Pro not boot, appear a folder with ? character inside, what happened?

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

5回答

選択されたソリューション

Your machine cannot find an operating system. Boot up from your system installation disk, go to the second page pull down menu to Utilities -> Disk Utility and see if the drive can be repaired. If no drive shows up, you'll need to replace it. Come back and give us the last three letters of your serial number and we can direct you to the correct installation procedure.

この回答は役に立ちましたか?

スコア 4

コメント:

+ for a good answer to a standard question. Jeez, try Google first people, or the iFixit search.

による

コメントを追加

I was having the same issue with my new old macbook. I just bought a new internal hard drive. i installed it, and started it up with the disc that came with it and nothing. the new hard drive doesn't appear on the installation screen nor in disk utility. i'm absolutely clueless as to what to do. i've googled for hours to no avail. anyone mind giving some guidance?

この回答は役に立ちましたか?

スコア 0

コメント:

First thing to do is start your own question.

による

コメントを追加

Have someone call Apple Care and they will walk you through it. Or take your computer to Apple Store's Genius Bar and they may fix the problem for free or, in some cases, they may charge a modest fee from several dollars up to about $50. Otherwise, endless googling will become longer and consume your valuable time to no avail.

この回答は役に立ちましたか?

スコア 0
コメントを追加

I'm having the same issue. Macbook Pro mid 2009 13" hard drive failed. Bought a 750 GB 7200 rpm hybrid drive, followed the directions here, boot up from disc, system won't recognize it. No Apple store anywhere near here, so I've been reading other guides on ifixit.com. From what I've seen, either the drive is bad or the connecting cable is bad. Bought another drive, Caviar Blue 500 GB 5400 rpm HDD thinking maybe the computer is too old to handle the 7200 (but I freely admit I know nothing other than what I read here), same deal. Could be 2 bad drives, but my next step is trying to replace the cable. I'll let you know if that solves the problem.

Good luck!

Carrie

この回答は役に立ちましたか?

スコア 0
コメントを追加

I had the same issue. I performed all steps recommended here, as well as on Apple's Support page "A flashing question mark appears when you start your Mac," many of which is repeated on "Mac OS X: Gray screen appears during startup," but, like the rest of the postings here, to no avail. However, I removed the hard drive and it showed up fine connected via a SATA to USB cable. Bought a new drive, installed it and still had the same issue. Removed this drive, and it also ran fine externally. According to dozens and dozens of people in similar situations, it's NOT the hard drive, but turned out to be a faulty Hard Drive Cable (Apple Part #922-9062).

For the evidence, check out the user stories at the bottom of iFixit's Hard Drive Cable page, as well as Flashing question mark on startup, — in addition to this forum on Apple Discussions, as well as this one.

I would love to order this part from iFixit (where I first discovered this issue), but the item is listed as "Used" on iFixit — and my understanding is that this cable is a known faulty item. So its "Used" status is currently scaring the heck out of me. I wonder if iFixit can't source a new version of this item?

MacBook Pro 13" Unibody (Mid 2009-Mid 2010) Hard Drive Cable画像

製品

MacBook Pro 13" Unibody (Mid 2009-Mid 2010) Hard Drive Cable

$44.99

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Sergio さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 1,662