メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

The eMachines EL1852G-52W is a desktop PC released by eMachines in 2009. It includes an Intel Pentium E5800 CPU, 3 GB of RAM, and a 1 TB Hard Drive by default.

1の回答 すべてを表示

no audio after reinstall of windows

no audio and troubleshooter says no speakers

have tested speakers in another machine all OK

tested in rear outlet and front headphone socket but still no sound

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Hi,

Have you checked the sound controller in Device Manager to make sure that Windows says it is OK and does not have a driver problem?

What OS in installed?

さんによる

The OS is Windows 10 and was originally Windows 7 until updated.

I have noticed that on the REALTEK HD AUDIO MANAGER that speakers are indicated as the default, which I believe is fine, the Digital Output is there and not the default but the SET DEFAULT INDICATOR does not operate at any time and the curser has no effect at all.

I have uninstalled all Realtek files from the entire system and downloaded them again from the Realtek site and also the EMachines site, several times .

I have tried different speakers that have been tested with other computers and headphones that have also been tested.

The problem remains.

さんによる

Hi,

Windows shows no problem in Device manager then?

Found this link that may be of interest.especially post #9

Stops Win 10 from reinstalling the same drivers (and then you load the others as well ) if you uninstall and then restart. Perhaps worth a try.

Also suggest that perhaps you should use the eMachines realtek driver as they may have "modified" it to work on their system.

https://www.tenforums.com/drivers-hardwa...

さんによる

コメントを追加

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

3件の回答

選択されたソリューション

Hi @jimwoodsa

Since you have tried everything, perhaps you should go back and prove whether it is a hardware or a software fault. I realize that you have replaced the speakers etc. but it may be that the audio section on the motherboard has developed a problem.

If it has then perhaps you can install a sound card to overcome the problem.

Do a system image of your Win 10 installation to an external HDD and then reinstall Win 7 and see if the audio now works.

This will prove, one way or the other, whether it is a hardware or a software problem.

この回答は役に立ちましたか?

スコア 1
コメントを追加
最も参考になった回答

You have to Install Latest Audio Drivers

この回答は役に立ちましたか?

スコア 1

コメント:

I have been downloading and installing , installing and uninstalling then installing Audio Drivers from Realtek, from Windows, from EMachines for many months now all to no avail. I came to this site out of desperation and I have followed the advice seen to date. I STILL HAVE NO AUDIO OR SOUND OF ANY KIND.

さんによる

If u plug external Speaker its works ?

さんによる

コメントを追加

Check BIOS settings for Audio, If on board is used, you must acquire drivers for the on board audio.

Check Device manager for status of sound chip, you could try updating the sound devices right click on device and select update, if that fails you may have to go to the mfg., of the E-machine for the drivers.

E-machines are a breed of their own so have fun.

sisco here

Update (02/08/2017)

I am sorry for the advice I gave, I did not realize this was a win 10 install, what I would do is change out the MO BO that will accept win 10, or, if you can find a sound card that will accommodate win. 10 and fits your MoBo, that will help.

good luck

sisco

この回答は役に立ちましたか?

スコア 0

コメント:

Hi,

You may wish to re read what the OP has tried, in regard to the drivers.

さんによる

コメントを追加

回答を追加する

jim さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 4

過去 30 日: 36

今までの合計 409