メインコンテンツにスキップ

Car keeps dragging ,hestiating, and make loud noise. After oil change

My 2003 Mitsubishi Outlander is not driving like it should after getting the oil changed. When I first turn on the car the engine starts making a loud noise. When driving it hesitates and drags alot alot!! Still making noise. When I press the gas It doesnt pass 2 Rpm and shakes.. what could it be? Already changed oil , spark plugs, checked fuses and fluids.. all started after the oil change.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

Sorry about your vehicle. I'd be just triggered if it were mine.

I will assume you checked to make sure all the opening and closing parts under the hood have been sealed, and the oil/rad cap are on tight and he or she didn't forget about them.

Are your sparkplugs snug, gaged correctly and distributer all working in harmony? It could be loose some where.

If you are reading this, check your oil - if you haven't already since you posted. If it's tar color the person used refiltered oil. Not good. Or maybe the mechanic didn't put enough oil in. Not sure how accredited the mechanic is but something stupid (like debris) could have got in with the new oil.

Check all your hoses because pressure is very low according to your post.

The oil the mechanic used could also be synthetic or you were already using synthetic and he/she put in regular run of the mill oil.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Jess さん、ありがとうございました!
統計データを表示:

過去 24時間: 1

過去 7 日: 2

過去 30 日: 17

今までの合計 1,825